PDA

View Full Version : Still in USE!!! :)



cguild
10-12-2006, 11:30 PM
These sites are still using 1.15. What do you think? Should I upgrade or don't fix what's not broke? Please let me know? Thanks everyone!


http://www.sherylguild.com

http://www.weekleysrv.com (xoops OR addon mod)
cguild

ian_ok
10-17-2006, 03:43 AM
The choice is have you got the time to upgrade!!! Me no, but will start using Ver 2.x soon on another site to get use to it!

Ian