PDA

View Full Version : version 2.5.8



gabeneo
02-08-2011, 06:52 AM
Not to sound too much like a newbee but cpanel's fantastico has open realty version 2.5.8 self installing on my hosting areas. So I was wondering if for a small real estate site is this well sufficient enough for listing a few properties. Since version 3 is out, is it recommended that I upgrade the self installing version or do many people still use older versions of O.R.

Thanks in advance GT

the_sandking
02-08-2011, 09:53 AM
Lots of people still use OR v2.x, but it's only a matter of time before they will be forced to upgrade as their hosts move to PHP v5.3. The "self installing" versions of OR v2 are also usually missing a few things/settings.

I am not seeing a template question in your post.

greengiant
02-08-2011, 11:23 AM
Open-Realty 2.x has known security exploits, therefore continued or new use of Open-Realty 2.x is strongly discouraged. If you use it, your site is going to be vulnerable to being hacked.

As with any web based software, you should always try to use the latest version when possible, and keep updates installed to protect your hosting account, site, and your data from intrusion.