PDA

View Full Version : Username/Password Not Working



stroeder
06-27-2004, 06:44 PM
Hi,

I just recently just installed Open Realty 1.1.4 on my webserver. Unfortunetly configurator.php is not working.

When I click the "Click here to begin" link, nothing happens, I am just redirected to the same page with an extra variable: configurator.php?begin=yes

Also, when I goto the /admin page, and use the default username and password (username/password), nothing happens.

Somebody please let me know what I am doing wrong. This is my first installation. If all goes well I should be doing many more and will be a good contributor to this excellent project.

BTW. Open Source rocks! Thanks a lot and keep it that way!

greengiant
06-27-2004, 07:30 PM
Your server does not have register global on. Open Realty 1.1.X requrires register globals to be turned on.

stroeder
06-28-2004, 04:41 AM
I do not have a "register_global" entry in my php.ini file, instead I have this variable: "register_globals = On"

Is that the same thing? I am running php V4.2.2

kevlar3d
08-14-2004, 02:40 AM
I do not have a "register_global" entry in my php.ini file, instead I have this variable: "register_globals = On"

Is that the same thing? I am running php V4.2.2


Im also experiencing this same issue. In my php.ini i show the same variable that stroeder does
"register_globals = On"
:?
Any suggestions would be appreciated.

ltp
08-14-2004, 04:38 AM
it maybe getting set not from the php.ini. but if you are running php from your own dedicated cpanel server you are probably looking in the wrong dir. check /usr/local/etc/php.ini ... im sure you just looked in /usr/etc/php.ini.

also dont forget to restart apache.

if this does not work it probably means that there is something happening at runtime to disable it to run with register_globals on. in that case you will need to override it with an ini_set('register_globals', 'On'); you can simply put this in the commons file.