PDA

View Full Version : New Auto Sales Website



jntcomputers
09-19-2004, 07:21 PM
This site is a template for my website that I will use as a demo/template. It has a "color" selection, where the user can select between red & blue. I will add more color schemes as I get photos of cars in other colors! Take a look http://www.jntcomputers.com/jacksonauto/index.php. Let me know what you think. Thanks, Judson

Aziz
09-19-2004, 08:21 PM
As I first enter the page.. If I click on a different styles it takes me to a not found page


Also if someone does this:

http://www.jntcomputers.com/jacksonauto/carview.php?css=3ed

it............ gives bad impression.. try to check for the css if it is valid

Peace,

RealEstate
09-19-2004, 09:52 PM
jtn,

I visited your site and is simply super slow. The pages would never finish loading. Perhaps you should look into this.

Also, why do you feel framing the lisiting is necessary? What advantages are you seeking from this?

RealEstate

jntcomputers
09-20-2004, 07:32 AM
Come on guys, tell me what you really think!!! I will check into validating the css. I noticed it being slow. I am not sure what that is, either the OR script or the style changing one. As for having the listings in a frame, I wanted the page to stay in one visible area, so the viewr could scroll just the listing, not the entire page. It is bigger than I anticipated and at screen sizes smaller than 768x1024 it doesn't work the way I planned. Thanks for the feedback. I will work on the bugs!!!

jntcomputers
09-20-2004, 11:43 AM
I tested the speed on a computer at work, it is on dial-up and has never been to the site, so no cached images. It seemed to load pretty quick. There are no images over 24 k. I don't what causes the slow speeds. Maybe a database issue?!?!? It was slow "sometimes" on my computer at home, a dsl line and 3.1 ghz processor. I will continue to search.

pbflash
09-20-2004, 12:12 PM
The speed could be your host. It loads slow for me at home on a cable modem and at work on a T2 connection.

jntcomputers
09-20-2004, 03:35 PM
Could it be that it is in a sub-directory under my site?

pbflash
09-20-2004, 03:43 PM
That shouldn't affect it.

jntcomputers
09-20-2004, 11:26 PM
As I first enter the page.. If I click on a different styles it takes me to a not found page


Also if someone does this:

http://www.jntcomputers.com/jacksonauto/carview.php?css=3ed

it............ gives bad impression.. try to check for the css if it is valid

Peace,
How can I validate the css? I guess it would be if the supplied argument is not = red or blue, go to the mainpage? How would you do that in php?

Thanks,
Judson

wwobn
09-21-2004, 11:17 AM
This site is a template for my website that I will use as a demo/template. It has a "color" selection, where the user can select between red & blue. I will add more color schemes as I get photos of cars in other colors! Take a look http://www.jntcomputers.com/jacksonauto/index.php. Let me know what you think. Thanks, Judson

loose the iframe