PDA

View Full Version : a few suggestions for beta 10



Anonymous
07-07-2003, 02:14 PM
Hi,

The "Floors" feature is returning a value with decimal points eg. 2.00 when it should ideally read just 2.

Annual Property tax is not displaying a currency code...

Anonymous
07-07-2003, 02:18 PM
there also does not seem to be a method of adding a search to FAVOURITE LISTINGS..unless I am missing something. Save Searches works just fine

greengiant
07-07-2003, 02:39 PM
There should be a link on the listingview page that says save favorite listing or something like that...

Anonymous
07-07-2003, 04:21 PM
Hi Ryan,
These are the links that display

--------------------------------------------------------------------------------

Create a New User Account | User Log-In | Home | Search Listings | Search Rental Listings | Browse Listings | Homes | Land | Farms | Commercial | Saved Searches | Favorite Listings | | About Us | Contact us

When I click on Favourite Lisitings I get the message below

Favorite Listings
You have not added any listing to your favorites yet

I cannot find anywhere to ADD to a favourite..

p.s Just as a "side order"...Is Saved Searches and Favourite Listings not perhaps a function that does one and the same thing?

RealtyOne
07-07-2003, 06:28 PM
I can see where it missing from :)
The double || should have the link between them.
This indicates a language problem in that it is not finding the link text to display. Check the spelling in the links to the same link in the language file and once matched the link will apear.

Anonymous
07-08-2003, 12:34 AM
Hmmm..I see... I am running out of time here and have to run but I did try and fix the error...the whole add to favourites link line in User_top.html was missing. I added it but there is still something not right as the View user link is also missing..have checked all the syntax and although it looks ok to me there is obviously something I am missing..have attached the user_top.html below in the hopes you will spot the error straight away

</div>
<div align="right" class="small">
<a href="<?php echo $config[baseurl]; ?>/user_signup.php"><?php echo "$lang[menu_new_user_account]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/admin/index.php"><?php echo "$lang[menu_user_login]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/index.php"><?php echo "$lang[menu_home]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listingsearch.php"><?php echo $lang[search_listings] ?></a>
| <a href="<?php echo $config[baseurl]; ?>/rentalsearch.php"><?php echo $lang['menu_search_rental_listings']; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listing_browse.php"><?php echo "$lang[menu_user_browse_listings]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listing_browse.php?type%5B%5D=Home"><?php echo $lang[menu_homes]; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listing_browse.php?type%5B%5D=Land"><?php echo $lang[menu_land]; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listing_browse.php?type%5B%5D=Farms"><?php echo $lang[menu_farms]; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/listing_browse.php?type%5B%5D=Commercial"><?php echo $lang[menu_commercial]; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/members/listsavedsearches.php"><?php echo "$lang[menu_saved_searches]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/members/listfavorites.php"><?php echo "$lang[menu_favorite_listings]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/members/addtofavorites.php"><?php echo "$lang[menu_add_to_favorites]"; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/view_users.php"><?php echo $lang[view_agents] ?></a>
| <a href="<?php echo $config[baseurl]; ?>/aboutus.php"><?php echo $lang[menu_about_us]; ?></a>
| <a href="<?php echo $config[baseurl]; ?>/contactus.php"><?php echo $lang[menu_contact_us]; ?></a>
</div>
</td>
</tr>[/quote]

RealtyOne
07-08-2003, 02:43 AM
Adding to favorites and adding to saved search is done on listing_view and listing_search respectivly file names may be incorrect but look around the pages in your site you will see the links.

Anonymous
07-08-2003, 03:45 PM
Thanks Ryan....I got the menu links fixed...there were a few errors in the links syntax such as [Menu_add_to_favorites instead] of [add_to_favourites]..same for the View Agents one..

Now that that is fixed I get an "Perhaps you were look for something else? " when clicking on the ADD TO FAVOURITES link...??Any ideas?

SUGGESTION:
I have "featured" one property as a standard property i.e Not a rental..
When clicking on SEARCH RENTALS, that property is displayed as featured listing which could mislead the viewer into thinking that property is a rental when in fact it is not....the sugestion is that each category should have it's own featured listing...

greengiant
07-11-2003, 07:30 PM
I have hte number format issue fixed for the next release.