PDA

View Full Version : Errors when upgrading to 2.05 from 1.1.5



smoe
08-16-2005, 02:00 PM
I am testing an upgrade of an existing Open Realty based site. I am planning on making large changes to the site, but definitely want my listings (150+) and listing template data brought over. When attempting the upgrade locally, things go fine until about the mid point of converting the database. At this point I receive the following error:

We are now going to populate the database.
Tables Created
Indexes Created
ERROR - INSERT INTO default_controlpanel VALUES ('', 'C:\\apachefriends\\xampphtdocs\\onestop', 'http://localhost/onestop', 'Administrator', 'changeme@default.com', 'Open-Realty ', NULL, NULL, 'title.jpg', NULL, 1, 1, 'vertical-menu', 'OR', 'listing_detail_default.html', 'search_result_default.html', 'en', 10,4, 0, 0, '
', '$', 1, 0, 1, 1, 7, 100000, 700, 5, 100000, 700, 15, 900000, 3000, 'jpg,gif,png,egg', 1, 100, 1, 'gd','/usr/X11R6/bin/convert',1,100, 0, 365, 1, 0, 1, 0, 0, 0, 0, 0, 0, 0, 0,-1, 20, 800, 100, 0,0, 0, 1, 1,'image/pjpeg,image/jpeg,image/gif,image/x-png,application/octet-stream', 'en',1,1,'google_us','address','city','state','zip ','xinha',0,0,0);

I have tried everything I can think of and checked the forum but can't seem to get past this error. Any ideas or suggestions would be greatly appreciated.

Thanks!