Search:

Type: Posts; User: kopythat

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    2,280

    Re: Class search stopped working

    EXACTLY.....Thanks zarathustra

    I had created a listing database field and was sorting by that field for class 1....but that field didnt exist for the other classes .....thus causing them not to...
  2. Replies
    6
    Views
    2,280

    Re: Class search stopped working

    I have checked the server logs and there are no errors coming up when i browse the pages......there was some 404 errors and image files that didnt load?? but that was a few days ago???


    and i...
  3. Replies
    6
    Views
    2,280

    Re: Class search stopped working

    i dont think it is server based,as i hace about 10 other OR sites running on the same server...and thay are all working correctly??
  4. Replies
    6
    Views
    2,280

    Class search stopped working

    I built this OR site about 2 years ago and have not had any issues with it until now....
    For some reason the search results links have stopped working...except for the class 1 search

    ...
  5. Replies
    2
    Views
    1,050

    searchresults_main.html

    I was reading the Docs to find my solution, but had no success.

    is it possible to have more than 1 main template for search results based on class?

    eg. searchresults_pclass1.html

    I have 2...
  6. Replies
    0
    Views
    458

    Slideshow in Search Results

    I am using the tabbed search results and wanted to have a slideshow on one of the tabs. Now I have just a link to the slideshow in that tab, which links to the listing detail, which has the...
  7. Replies
    1
    Views
    709

    Re: {image_full_X}

    I have recorded this as a bug to OR, but in the meantime i have edited the core file and removed the link, as I am showing the image at full size anyways,no need for it to be clickable.
  8. Replies
    7
    Views
    1,203

    Re: Need to make wording change, can't find it

    you can change this from the listing_detail_tabbed.html file

    look for the following around line 125


    <div class="tab-page" id="tabPage5">
    <h2 class="tab">Agent Info</h2>
  9. Replies
    1
    Views
    709

    {image_full_X}

    I am having an issue with the link from the listing detail page. I am using{image_full_fullurl_2} (for the image ranked #2 in each listing) BUt when the image is clicked it is linked to the second...
  10. Replies
    16
    Views
    3,679

    Re: Templates by Class questions..

    Now that I have the search page loading the template....I lose it now when I go to the Listing Detail.....

    If I hard code a URL with &PageID=100 at the end it works....But how would I change it so...
  11. Replies
    16
    Views
    3,679

    Re: Templates by Class questions..

    Thanks Eduardo .... I didnt see the link to the feature Request Solution before....It works great now

    Thanks again

    Kopy
  12. Replies
    16
    Views
    3,679

    Re: Templates by Class questions..

    Is there a solution for this yet....I am having the same issue

    I am trying to set it up so when you click on a link to page6_main.html it shows the template I have created for...
  13. Replies
    1
    Views
    946

    schedule bookings

    I am building an auto site, and i was looking for a "book a test drive" addon......has anyone completed this yet? It can also be used for real estate to schedule a visit to see a house that is for...
  14. Thread: User Classes

    by kopythat
    Replies
    0
    Views
    848

    User Classes

    Hello fellow OR'ers

    I am looking for an addon to allow me to group my members into different classes....

    Example.....I am building an Auto site, and within the auto dealership there are...
  15. Thread: User Classes

    by kopythat
    Replies
    3
    Views
    1,407

    User Classes

    I am just finishing up an Auto site with OR, and I was wondering if there was any way to group members... Basically i have used the show all users addon to display all of the dealerships...
  16. Thread: "Clon" a site

    by kopythat
    Replies
    11
    Views
    5,901

    Re: "Clon" a site

    but if you use {baseurl} in your links on the page, it will insert you domain??? so your always linking to http://www.yousite.com/index.php?******** so that will always take you back to the main site...
  17. Re: Is there an addon to access Featured Listings?

    pbflash has an addon called featbyclass, it is what I use for my specials
  18. Replies
    7
    Views
    1,532

    Re: Warning: main(/include/misc.inc.php)

    try uploading all the files again......or just the include directory......i know i have had issues like that before and it was caused by an FTP error
  19. Replies
    3
    Views
    1,375

    Re: Pre-defined Search pages with extra text

    OR is not set up for that.................BUT......

    what you could do is create a class for every business type bars, bike shop, boats.......and then alter your search form to search by class...
  20. Replies
    30
    Views
    4,205

    Re: php include issues

    Thanks PB...that was the problem i had to use the path to the file..........

    but as for the errors logs.....

    **EDITED**


    this was the first error i got at 6:30...only 1 hour ago????
    ...
  21. Replies
    30
    Views
    4,205

    Re: php include issues

    i do not have a WYSIWYG editor installed on this site???
  22. Replies
    30
    Views
    4,205

    Re: php include issues

    that is all the page is the include statement.....i have all the info on the file i am including

    the code in page editor is

    <!--<?php include("**EDITED**");?>-->

    and here is the page i am...
  23. Replies
    30
    Views
    4,205

    Re: php include issues

    well it still doesnt work?????

    and the page i am trying to include is accessible??
  24. Replies
    30
    Views
    4,205

    Re: php include issues

    so would this be the correct code??

    <!--<?php include("**EDITED**"); ?>-->
  25. Replies
    30
    Views
    4,205

    Re: php include issues

    here is the php statement i am using.....and it worked in 2.2


    **EDITED**

    i created the page2_main.html after your post...but have deleted it.....as it didnt change anything

    I also have a...
Results 1 to 25 of 165
Page 1 of 7 1 2 3 4