Search:

Type: Posts; User: Xtreme

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    12
    Views
    3,614

    Re: Contact Form Problem!

    Thanks for all the input guys.....get back to you soon.
  2. Replies
    12
    Views
    3,614

    Re: Contact Form Problem!

    Thanks Eduardo....but as I said I'm on VPS's so I can specify what I want re PHP etc.
    But in the future for property sites I'll get the client to purchase ORv3 and then build it around that. But...
  3. Replies
    12
    Views
    3,614

    Re: Contact Form Problem!

    The sites I run are on VPS's sandking.....so I believe I can specify which PHP version. As it is, unlike some hosts I use DSO not suPHP as the PHP handler as it makes things a lot simpler.
    The...
  4. Replies
    12
    Views
    3,614

    Re: Contact Form Problem!

    Eduardo.....will this be compatible with 2.58 though?
  5. Replies
    12
    Views
    3,614

    Re: Contact Form Problem!

    Thanks mate.....and yes....it's the contact form you're thinking of! And the developer you're thinking of.
    It's left me with egg on my face because I was the one who put the client through to him,...
  6. Replies
    12
    Views
    3,614

    Contact Form Problem!

    A client of mine had a contact form (two of them in fact) from an addon developer for OR 2.58.....who now doesn't seem to be involved with the project.

    Despite repeat attempts by the client to the...
  7. Replies
    1
    Views
    851

    Admin notifications?

    Hope somebody can advise on this. :)

    Is there a facility (or even an addon) whereby the Admin gets a notification if an agent gets a lead via the contact agent form?

    I'm on OR 2.5.6 if that...
  8. Replies
    3
    Views
    1,509

    Re: Search Field Query!

    Just an update on this!
    I bought Gregor's addon and it really is excellent. Needed his skills to pick up on my errors and he was there to help me out.
    Great product, great support!
  9. Replies
    3
    Views
    1,509

    Re: Search Field Query!

    Many thanks for the info.....that looks exactly what I need!
  10. Replies
    3
    Views
    1,509

    Search Field Query!

    Hope somebody can advise on this one!

    Basically I'm using an installation of OR for car sales purposes rather than property.

    The search fields are set up for things like Make, Model etc. So...
  11. Replies
    1
    Views
    906

    Listing display!

    For some reason my site's listings are no longer displaying in price order. Even though they're still set to display by price.

    I've tried switching listing templates and the ascending/descending...
  12. Replies
    1
    Views
    716

    Re: Query on searching by field!

    Sorted it! It turns out that listing the dealer with a full stop after the initial threw everything out.
  13. Replies
    1
    Views
    716

    Query on searching by field!

    Bit of a strange one to me here. I've set up some search fields....one of which is by dealer.

    When you view listings by dealer, in all but one case everything shows up fine.

    But in one...
  14. Replies
    7
    Views
    6,965

    Re: Danish Language Query!

    No it's not clear now!

    First of all you say.....You don't need to send me nothing

    Then you say....you can send me the files

    What files are you talking about? I don't have any Danish language...
  15. Replies
    7
    Views
    6,965

    Re: Danish Language Query!

    Thanks for your reply Eduardo.....but I'm still confused why you want me to send you language files?
  16. Replies
    7
    Views
    6,965

    Re: Danish Language Query!

    It's a default OR Eduardo......and what files are you talking about?
  17. Replies
    7
    Views
    6,965

    Danish Language Query!

    I'm doing a site in Danish and there appears to be no Language pack.

    The property descriptions are being translated into Danish but am I right in thinking that without a Danish language pack the...
  18. Replies
    11
    Views
    3,307

    Re: JPG upload goes to blank page. GIF works okay!

    OK....this was the problem in my case! Hopefully it will help anybody else in a similar situation.
    GD library was not enabled on the server.....the hosts recompiled PHP and it was sorted!
  19. Replies
    11
    Views
    3,307

    Re: JPG upload goes to blank page. GIF works okay!

    Thanks mate....I'm on a VPS so I wouldn't really have expected this sort of thing.
    But since I posted originally I've found it's doing the same in Joomla on a totally different domain. so the ball's...
  20. Replies
    11
    Views
    3,307

    Re: JPG upload goes to blank page. GIF works okay!

    I've just encountered this blank screen uploading as I've switched to a new host!

    When I try a gif I get this.....Call to undefined function imagetypes() in...
  21. Replies
    5
    Views
    1,297

    Re: My Properties have disappeared ! ???

    I got exactly the same thing after switching servers. I checked everything, including the earlier tips, but it was still the same.
    So I just went through the OR admin panel, started changing a few...
  22. Replies
    5
    Views
    1,746

    Re: Help with an error message!

    OK....sorted now!
    I displayed the listing pages, and looked for the error message. Then I picked out the ones generating them at that point. And re-installed the images for the offending ones.
    Went...
  23. Replies
    5
    Views
    1,746

    Re: Help with an error message!

    I re-downloaded in small batches, and then uploaded again in small batches. But it's still happening.
    Any quick way to pinpoint the offending properties PB?
  24. Replies
    5
    Views
    1,746

    Re: Help with an error message!

    Many thanks PB......I'll re-upload them now! Cheers mate! :)
  25. Replies
    5
    Views
    1,746

    Help with an error message!

    I've just switched a 2.43 installation into another domain, changed file paths OK....but the screen loads with this error message.
    Warning: Division by zero in...
Results 1 to 25 of 39
Page 1 of 2 1 2