Search:

Type: Posts; User: greengiant

Page 4 of 19 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 90075 minute(s) ago.

  1. Re: listing_field_FIELDNAME_value in SEO tags doesn't work

    There was a bug in 3.0.5, that broke teh listing_field tags. This is fixed in 3.0.6
  2. Replies
    0
    Views
    4,029

    Open-Realty 3.0.4 released

    Hi,

    I am happy to announce the release of Open-Realty 3.0.4. See my blog post for details.

    Also along with this release, we are offering a limited time 25% off the purchase of Open-Realty...
  3. Replies
    5
    Views
    1,571

    Re: Errors on install

    Sounds like your are running PHP 4, Open-Realty 3 requires PHP 5.2 or higher
  4. Replies
    8
    Views
    1,606

    Re: Can not edit feature option in admin

    If you can send me a PM with your Open-Realty admin logins I would like to look at this issue, as I have been unable to duplicate it here.
  5. Replies
    8
    Views
    1,606

    Re: Can not edit feature option in admin

    I am not able to duplicate this. Make sure that you have all the Required Fields filled out on the page, if you don't it will not save and will put RED text next to each field saying it is required.
  6. Thread: v3.03 Blog

    by greengiant
    Replies
    8
    Views
    2,313

    Re: v3.03 Blog

    Check your main.html template file and ensure that your <head> you have the following.

    <title>{site_title}</title>
    {load_meta_description}
    {load_meta_keywords}


    and not something like
    ...
  7. Re: 3.0.2 switching to seo turns off lazuli template

    No problem happy to help.

    Just to update anyone else having an issue check your apache error logs, if you see a message like this "Request exceeded the limit of 10 internal redirects due to...
  8. Re: 3.0.2 switching to seo turns off lazuli template

    That is the correct behavior when SEO Links are enabled.
  9. Re: 3.0.2 switching to seo turns off lazuli template

    Can you open a support ticket at http://www.transparent-support.com/billing/contactsupport.php and include your Open-Realty admin logins and FTP access to your site and I will take a look at what is...
  10. Sticky: Re: I registered for the FREE version but I cannot download it yet

    Hi,

    I wanted to briefly answer some of the questions/concerns people had about the registration process.

    1. Why do we require registration with valid contact information?

    Simple. We want to...
  11. Replies
    5
    Views
    1,427

    Re: Two Fatal error

    I am guessing you are running a PHP version < 5.2. It looks like we have a PHP 5.2+ function being called. I will correct this for the upcoming 3.0.3 release so PHP 5.2 is not required.
  12. Re: Completed Install on a New Free Host But....

    Something is injecting some sort of Tracking Code into the ajax responses. You will need to talk to the host about this..
  13. Replies
    19
    Views
    13,725

    Re: Open Realty 3 in progress

    Looking Good Ican.
  14. Upgrading Open-Realty 2.x Templates For Open-Realty 3.x

    I posted a quick guide for converting Open-Realty 2.x Templates to work with Open-Realty 3.x on our blog.
  15. Replies
    8
    Views
    2,168

    Re: Installation Problem - Stuck at Step 6

    Yes you should contact your host, make sure they allow outbound connections on port 443. It looks like they are trying to route you through a Squid Proxy for some reason, and they will need to look...
  16. Replies
    5
    Views
    1,292

    Re: Page Editor Issues

    Looks like you got it working in Chrome again as well. Let us know if you have any other issues.
  17. Replies
    5
    Views
    1,292

    Re: Page Editor Issues

    Can you send me a PM with your admin logins so I can take a look at your site and see what is causing this.
  18. Re: search results image thumbnail still linking to pic instead of listing detail pag

    Edit your search_result template file and change the {image_thumb_1} tag to the following.

    <a href="{link_to_listing}" title="{listing_title}"><img src="{raw_image_thumb_1}" alt="" /></a>
  19. Replies
    2
    Views
    1,339

    Re: Not good UTF-8 handling

    This is fixed for the Open-Realty 3.0.3 release we will be making on Friday. Thank you for reporting this.
  20. Re: Upgrade Install Worked - Config Has Issues

    Compatibility mode in IE8 should be off when accessing Open-Realty 3.x..
    You can modify the main.html file in your admin template, and change the line.

    <meta http-equiv="X-UA-Compatible"...
  21. Replies
    2
    Views
    1,376

    Re: upgrade 2.4.4 to 3.0.2 failed

    Hi,

    If you got this SQL error when upgrading, "ERROR - UPDATE prefix_controlpanel SET controlpanel_use_help_link = '1'", then your database was not properly upgraded. If you open a sales ticket at...
  22. Replies
    6
    Views
    2,695

    Re: Hidden Source, Hidden bugs

    Hi,

    I opened this thread back up as I wanted to reply to a couple of the concerns raised.



    I can tell you from experience that having open betas and open svn would not have caught more bug,...
  23. Replies
    11
    Views
    5,336

    Re: The Good, The Bad, and The Ugly

    Ken,

    I would have loved to have a fully documented API ready at release, we also have about 100 other features on the todo list most of which I wish we had done already. :) As I have said I am...
  24. Replies
    0
    Views
    4,258

    Open-Realty 3.0.2 Released

    We released Open-Realty 3.0.2. This release contains a few small bug fixes. See my Open-Realty 3.0.2 Blog Post for a complete changelog for 3.02 as well as 3.0.1
  25. Replies
    2
    Views
    799

    Re: Multiple Listing Field search

    Hi,

    You need to tell the search engine to do an OR based search, by adding "_or" to the end of the file name. Eg.

    ...
Results 76 to 100 of 464
Page 4 of 19 1 2 3 4 5 6 7