Search:

Type: Posts; User: jordi

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    2,277

    Re: SEO Title versus SEO URL

    In my installation 'post title' at the top of the page editor gives the title tag, 'seo title' at the bottom gives the URL, you just have to change the text.
  2. Replies
    2
    Views
    1,270

    Re: Auto choose correct template for each class?

    I'm not quite sure which pages you mean - if you mean different templates for the search result page / listing detail page depending on the 'class' then it's possible - instructions are in the docs...
  3. Replies
    1
    Views
    1,172

    Re: image_full_fullurl_X / image_full_X

    so is this how these tags are supposed to be working? Or do they just not work correctly in my site?
    As I understand from the docs the full_X tag is just supposed to give me an image without a link.
  4. Replies
    1
    Views
    1,172

    image_full_fullurl_X / image_full_X

    I posted about this in relation to the slideshow a while ago, but now came across it again. It seems that the two above tags put out the exact same result. Both include the link to the URL of the...
  5. Replies
    1
    Views
    1,422

    Re: homepages with multiple installations?

    Looks like there might not be anything simple to achieve this any more without the possibility to change the pageID of the homepage in the core files. Does anyone know if this is something that could...
  6. Replies
    3
    Views
    3,786

    Re: No CSS Styles applied

    I think the css files are normally in the template folders. Have a look at your main.html file and possibly change the location there to where the files you want to link to are. Normally something...
  7. Replies
    1
    Views
    1,422

    homepages with multiple installations?

    I am trying to set up OR 3.1.5 as a main installation with a few dependent ones connecting to the main database (all on same server). So far it is (mostly) going well, however I have not been able to...
  8. Replies
    1
    Views
    875

    link to 'next 100' missing

    I can't seem to find the cause of this: The search result page displays the 'ghosts' of the 'previous/next 100' links, but only the link to 'previous 100' appears when it should (from page 11...
  9. Replies
    1
    Views
    1,011

    maintenance mode stopped working

    My site has been running in maintenance mode for some time (or at least I hope so), so it is difficult for me to say when this problem exactly occured. I updated to 3.1.5 today and just found out...
  10. Replies
    1
    Views
    813

    Re: Image order in latest issue

    You can 'drag and drop' the images into the position you like - there are little 'handles' on top of the thumbnails in the listing editor.
  11. Replies
    13
    Views
    3,119

    Re: Property class not updating - possible bug

    If a listing is supposed to be moved to a class that has the same fields as the current class, would it be ok to just change the class-id in the 'listingdb' table (listingsdb_pclass_id) ?
  12. Replies
    13
    Views
    3,119

    Re: Property class not updating - possible bug

    Just finished adding a few hundred listings and after checking discovered that some are in the wrong classes, then discovered I can't change the class anymore... I thought it was just the possibility...
  13. Replies
    2
    Views
    942

    Re: Listing Meta Description

    Hmmm, just tried again after your reply and now I can add everything I wanted. No idea what happened there, sorry, & thanks for your help!
  14. Replies
    2
    Views
    942

    Listing Meta Description

    I would like to set up the meta descriptions of the listings with template tags, but realised that I can only just fit two tags into the space provided in the SEO site config field. The other ones...
  15. Replies
    4
    Views
    1,814

    Re: Deleted listings return 202 response

    Mine seem to either return a 200 or a 404 depending on the type of seo-url.
    Old style: {listing_title}-{listing_id}.html returns a 200 "this listing is not active" - even for listings that never...
  16. Replies
    1
    Views
    1,199

    Re: blog comments via firefox4

    I had a firefox add-on that was not compatible with version4, after having disabled it everything works.
  17. Replies
    1
    Views
    1,199

    blog comments via firefox4

    I've been trying out the blog feature and came across the following problem: When I post a comment in Firefox4 (logged in as admin), comments are posted twice. This does not happen in Chrome or IE....
  18. Sticky: Re: How to build an Open-Realty 2.x Style Slideshow in Open-Realty 3.x

    This is working very well, although I would prefer not to have each photo in the slideshow link to a separate page with the individual picture. I replaced {image_full_fullurl_#} with {image_full_#},...
  19. Replies
    21
    Views
    12,183

    Re: "ShowResults" do not work on OR 3.0.12

    Thank you very much, it is working now!!
  20. Replies
    21
    Views
    12,183

    Re: "ShowResults" do not work on OR 3.0.12

    I just installed this addon on OR 3.1.1 and it does not seem to work. Possibly I have done something wrong with the code or maybe the addon has a problem with this version. Here is an example of what...
  21. Replies
    8
    Views
    3,769

    Re: license key not being accepted

    I guess that's possible. If that is what they did I hope they didn't just open the ports for a limited time... I did send them the OR server requirements before I signed up with them (and then the...
  22. Replies
    8
    Views
    3,769

    Re: license key not being accepted

    Well, suddenly at attempt #20 or so it worked. No idea what was wrong, maybe some server had been asleep ;)
  23. Replies
    8
    Views
    3,769

    Re: license key not being accepted

    Thank you. This is the first install, there is no "Reissue License Button" on the license's detail page. Under 'Status' it says 'Reissued'. At the top it says :"The Valid Domain, IP and Directory...
  24. Replies
    8
    Views
    3,769

    license key not being accepted

    I managed to install OR 3.0.12 after getting past the magic_quotes problem thanks to my host, now it won't accept the license key. The key is valid according to my account, when I submit it it just...
  25. Replies
    3
    Views
    3,753

    Re: problem replicating installation

    Thank you! I started again with a new database and installed from 'www.example.com'.
    Not 100% sure if this works as it should: If I go into 'maintenance mode' and am logged in as admin I can see the...
Results 1 to 25 of 126
Page 1 of 6 1 2 3 4