Search:

Type: Posts; User: ican

Page 1 of 16 1 2 3 4

Search: Search took 0.14 seconds.

  1. Re: Fatal error: Call to a member function RecordCount() on a non-object in

    If you just did an upgrade it may be an addon.
    If you just installed OR 3.X you need to make sure all your addons are compatible with the version you installed.
  2. Re: OR 3.1.5 doesn't support Rounded Boxes template anymore?

    This is a guess but I do not think it is so much the template but rather an addon tag in the template.
  3. Replies
    7
    Views
    2,349

    Re: Issue with saved searches

    Thanks guys, the error was in the one of my nex_prev.html

    The new search done when I was in the lazuli template works but the ones done in the other template did not.

    You guys are great, thank...
  4. Replies
    7
    Views
    2,349

    Re: Issue with saved searches

    The issue us not with the link that the tag {url_view_saved_searches} produces.
    The issue is when I go here /index.php?action=view_saved_searches from the link and see this
    ...
  5. Replies
    7
    Views
    2,349

    Issue with saved searches

    Can someone check this out for me.

    When I save a search and then go back to my saved searches, it returns no results then I noticed that it is addon "&popup=yes" to the end and that is killing...
  6. Replies
    6
    Views
    1,960

    Re: User Can Edit or Delete Admin

    Thanks for conforming it Eduardo

    I really did not see it as a bug but thought it was something they did not put much thought into.

    It was that way in 2.5.x and I mentioned it and it was...
  7. Replies
    6
    Views
    1,960

    Re: User Can Edit or Delete Admin

    1. I post here because there are more people here in the free section so it will be seen by more people and the chance of getting a response is greater. I have one pro license and a few free ones so...
  8. Replies
    6
    Views
    1,960

    User Can Edit or Delete Admin

    I do not know if this is a bug or oversight but I did address it in 2.x before.

    As the main admin (User id 1). You have all power to add and delete users but I notice that if you create a user and...
  9. Replies
    13
    Views
    3,119

    Re: Property class not updating - possible bug

    I really think that Transparent Tech need to consider putting this feature back. Not necessarily to assign a listing to multiple class but to change the class after added. I think it's a pain...
  10. Re: need to put search results into a main.php type template??

    1. I guess you meant main.html there is no main.php in Open Realty
    2. What version of Open Realty or you using?
  11. Re: Upgraded to 3.1.2, need the Lazuli template files - they were not in the downloa

    Look in the "/template/default" folder and you will wee the other files. Which ever you modify, you then copy to the new template folder.
  12. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Re: Page not found

    Thanks

    It could be how it is used in the addon also. I am not a coder neither am I the one who did the addon so I have no clue what's going on. I just wondered if it was in that one line. I will...
  13. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Re: Page not found

    Thanks Eduardo but the path was in the original line of code and that did not work.
  14. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Re: Page not found

    Thanks Eduardo but it's still not working
    The quotes only placed the (.) in the file so the error is now
    "Load Page hotlist.html not found"

    The file is actually in three places now (in...
  15. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Re: Page not found

    Thanks Ryan
    1. Was that changed in 3.1.X?
    2. Is there a way to make it look in the addon folder instead

    3. I change the above line to
    $page->load_page(hotlist.html,FALSE); and copied...
  16. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Re: Page not found

    Thanks Sandking

    That gives me an error.

    I think the issue is with the page load method. The file is there for sure. As I said, it works great in 3.0.X
    Something must have changed in the way...
  17. Thread: Page not found

    by ican
    Replies
    9
    Views
    7,248

    Page not found

    I have an addon for showing most popular listing (hot Listings)

    It worked even up to 3.0.12 but now it is saying this

    Load Page /home/xxxxxx/public_html/addons/hotlistings/hotlist.html not...
  18. Replies
    13
    Views
    3,119

    Re: Property class not updating - possible bug

    I thought it was a bug too. Do you think it is a good idea to remove that. The Solution of deleting the listing and create again was given but I personally think that should have not been removed....
  19. Replies
    7
    Views
    5,101

    Re: Free Contact Form Addon Not Working

    For the past few days I have been biting my lips not to get involved in post from this person but after multiple emails to my support system I have to post to this. I just got another email saying...
  20. Replies
    4
    Views
    3,897

    Re: Editing OR questions

    What ever template you are using, simply explore the main.html and if there is a page1_main.html, try that too.
    Check the css files too, with a little html and CSS knowledge, you should be ok.
    ...
  21. Re: I don't want visitors to have to sign up as members to be able to reply to a list

    I am careful what I post here but if you take a good look at your "contact_agent.html" file you will see why "{!check_member} {/!check_member}". If you have issues just send me a quick PM.

    Thank...
  22. Replies
    5
    Views
    2,651

    Re: Upgrade from 2.5.8 to 3.1.2

    I think it is coming from an addon, that's what sandking was trying to point out.
    So let me ask this
    Is this happening when you go to the main site or to a specific page?

    If yes, try this.

    1....
  23. Replies
    4
    Views
    2,643

    Re: captcha issue in 3.1.12

    Thanks for your response but I have tried everything (I think) before I post.
    1. This as always worked
    2. I did try the default (unmodified) template.

    I rather not post the link because it's my...
  24. Replies
    4
    Views
    2,643

    Re: captcha issue in 3.1.12

    Must I assume that I am the only one having this issue?
  25. Replies
    4
    Views
    2,643

    captcha issue in 3.1.12

    1. I notice that the captcha is not working well in 3.1.2. The tag was not included in the lead section of the contact form so I added the tag {captcha_display} in the contact lead section of the...
Results 1 to 25 of 384
Page 1 of 16 1 2 3 4