Search:

Type: Posts; User: Ricksrealty

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,593

    Re: After moving site can't upload images - Solution

    This error does not generate a server error. My service provider has final solved the problem.

    They had to write a custom php.ini to correct the problem.

    I guess their is some difficulty...
  2. Replies
    6
    Views
    1,593

    Re: After moving site can't upload images

    I can Edit files and upload almost anything including image files.

    But I cannot edit images - upload images fails.

    Does this perhaps help ?

    Thanks

    Rick
  3. Replies
    6
    Views
    1,593

    Re: After moving site can't upload images

    Could this be a problem with the database. Since I can upload images to all existing properties prior to the move ? I have tried adding another property to see if some how the first new one was...
  4. Replies
    6
    Views
    1,593

    Re: After moving site can't upload images

    I have. You will see that I can upload images to properties that existed be fore I moved the site. They all share the same folder.

    Thanks

    Rick
  5. Replies
    6
    Views
    1,593

    After moving site can't upload images

    I moved my site to another web host. It was under a windows server. The new site operates under Linux, apache 2.

    I added a new property to the new site with no problems.

    But when I went to...
  6. Replies
    1
    Views
    1,224

    Re: Duplication of Feature Listings

    Fix,

    Your feature listings are activated by selecting them from your regular listings. My site has only four visible feature listings in a vertical panel. They randomly rotate showing different...
  7. Replies
    0
    Views
    933

    Gap in right side box border

    The right side box border has a gap towards the bottom on each page that I have added to my web site, but not to the pages that are auto generated.

    Does anyone no what Iam doing wrong ? ...
  8. Re: Generated page addresses not XHTML compliant

    Thanks so much. You are correct. The caps error disappeared when I changed the & to & . It was only suggesting that it may be the cause. Also I didn't realize that what is displayed in the...
  9. Re: Generated page addresses not XHTML compliant

    Sorry, it is not a template tag it is the page tag that OR generates when in the page editor.


    Rick
  10. Generated page addresses not XHTML compliant

    When in the page listing editor, the template tag for a page which automatically generates is not XHTML compliant. "&" and Capital letters "PageID" are not compliant. See below example

    Template...
  11. Re: Rounded_Boxes Template with Browsers problem

    I don't see a difference between Firefox and IE. What is happening when you view it?

    Rick
  12. Replies
    0
    Views
    803

    Validation errors with page editor

    I have been working on cleaning up my site. It orignally had a couple hundred errors and 25 warnings. All the warnings have been cleaned up and the errors have been reduced to 63. The errors I am...
  13. Replies
    3
    Views
    1,274

    Re: Neighborhood Links

    Update: I had deleted the "City, Address, Zip, State" from the listing template. This web site didn't need it. If I put these fields back into my Listing template will the map link show up?
    ...
  14. Replies
    3
    Views
    1,274

    Neighborhood Links

    I have a strange problem. I have built two seperate web sites with Open-Realty. One of my web sites has the Neighborhood title displayed and no links. The other web site the title and the links...
  15. Replies
    6
    Views
    3,051

    Re: Common.php Missing

    Update: It was the permissions. A little more difficult to set on a windows IIS server. Thanks to all that helped. I have never been on a forum with such quick responses to problems, a real...
  16. Replies
    6
    Views
    3,051

    Re: Common.php Missing

    I Have set permissions on the include folder and the file common.dist.php to full control. I have also set the install folder permissions to full control. I am installing this on a windows IIS...
  17. Replies
    6
    Views
    3,051

    Re: Common.php Missing

    Ok I renamed the common.dist.php to common.php. Result: no difference.
    I have since renamed it back to its original name.

    I have the file and then the whole include folder set for complete...
  18. Replies
    6
    Views
    3,051

    Common.php Missing

    I am having problems installing the software: I am receiving three warnings:

    The first one" Warning: fopen(../include/common.php): failed to open stream:Permission denied in...
Results 1 to 18 of 18