Quote Originally Posted by Pberetta View Post
With the new PHP from Transparent Tech. and I am running Open-Realty 2.5, do I need to upgrade to OR 3.x?
Yes, OR v2.x is not compatible with PHP 5.3.

This thread is 4 years old.. Thread necromancy is bad m'kay.