Results 1 to 10 of 12

Thread: Unable to access any admin area...

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2004
    Posts
    41

    Default Unable to access any admin area...

    I just moved our website to a new host and after trying everything I can think of and even having the mysql settings checked by the host, it still will not allow any access to the admin areas. I'm stumped. This is a very old site and the code is so hacked up that I don't even dare try to upgrade it. I've just basically tried to keep it going over the years. The newer version of OR is awesome, but I'm not skilled nearly enough to get this old site to work with it. Could someone take a look and let me know if there is something I've just overlooked? Here's the main URL and the admin URL that is dead in the water:

    http://74.220.215.204/~pwprecom/open-realty/index.php
    http://74.220.215.204/~pwprecom/open...dmin/index.php

    Perhaps someone can pick up on the problem from past experiences?

  2. #2
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Unable to access any admin area...

    You and/or your host should be checking the server error logs.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

  3. #3
    Join Date
    May 2004
    Posts
    41

    Default Re: Unable to access any admin area...

    That's where it gets hard to tell what is going on. I asked their techie to check into that and he said all permissions and setups were correct and no errors in the log. So I'm flabbergasted to put it mildly. :( If I had the knowledge to reproduce this site in the new version I'd jump on it. Problem I have is I've only ever really worked with basic html and the occasional php stuff. When I look at v2.4.3 my head swirls.

    Well I appreciate the feedback just the same. Thanks again.

  4. #4
    Join Date
    May 2004
    Location
    Long Island, NY
    Age
    49
    Posts
    9,796

    Default Re: Unable to access any admin area...

    The admin url is working fine for me. I can't login but the page shows.

  5. #5
    Join Date
    May 2004
    Posts
    41

    Default Re: Unable to access any admin area...

    Ugh, sorry. I forgot to mention that it does display, but it doesn't accept a password for the admin and if I try to add a new user it says password can not be left blank even though I am putting one in. I'm willing to bet this is some simple little fix that I'm just too buried in at this point to see. It's frustrating, that much I do know. <sheepish grin>

  6. #6
    Join Date
    Jul 2003
    Location
    California
    Age
    42
    Posts
    4,229

    Default Re: Unable to access any admin area...

    If you've modified the core files it would be difficult/impossible to help you as we have no idea what you've done. It would be difficult in the first place to help as support for Open-Realty 1.x versions has been closed as, the last release of that branch of the software was over two years ago at this point and despite being one of the developers of the software, I would have a very difficult time working on even a virgin install of 1.x at this point.

    If you've made changes to the admin or login code then you should start there with whatever changes you've made, including going back to a virgin file and seeing if that works. Outside of that, if you haven't made changes to those files around the same time things stopped working then check with your host to see if they've made server changes that may have effected the software. You should also check your server error logs and see if there are any errors being reported that may give clue to the problem
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •