Results 1 to 5 of 5

Thread: Open Realty ver (2.5.3) Admin Login Authentication Problem

  1. #1
    Join Date
    Nov 2008
    Posts
    8

    Unhappy Open Realty ver (2.5.3) Admin Login Authentication Problem

    I just installed Open Realty ver (2.5.3) via Fantastico. I login to the Admin section, then I try and change something and it redirects me back to the admin login page everytime as if I was never logged in. Any ideas?


    MM

  2. #2
    Join Date
    Jun 2008
    Location
    Lithuanian capital :)
    Posts
    278

    Default Re: Open Realty ver (2.5.3) Admin Login Authentication Problem

    Hi. Are you using MSIE 8? Sounds like problems with cookies.

  3. #3
    Join Date
    Nov 2008
    Posts
    8

    Default Re: Open Realty ver (2.5.3) Admin Login Authentication Problem

    I'm using IE 7.

  4. #4
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Open Realty ver (2.5.3) Admin Login Authentication Problem

    If fantastico installed OR using 'yourdomain.com' and you are accessing it using 'www.yourdomain.com' (or vice versa) this will happen.

    Otherwise your browser isn't setting cookies correctly.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

  5. #5
    Join Date
    Nov 2008
    Posts
    8

    Default Re: Open Realty ver (2.5.3) Admin Login Authentication Problem

    Hrmm....I think my browser is fine. I installed this build on a sub domain ie: sub.mydomain.com, I see where this could be causing a problem. Thanks for the info.

    Update: This problem was because I installed the Open Realty 2.5.3 Build on a subdomain. It was trying to authenticate www.sub.mydomain.com instead of sub.mydomain.com. I tested this out by installing this on regular domain and it works fine so far as I can see.

    Thanks for the help.

Similar Threads

  1. Open Realty Lite Templete homepage login
    By ewood in forum Templates - Help/Ideas/Discussion (CLOSED)
    Replies: 13
    Last Post: 09-17-2008, 02:08 PM
  2. Can't login to Open Realty
    By pardoclaudia in forum General Help (CLOSED)
    Replies: 4
    Last Post: 02-13-2008, 04:00 PM
  3. No admin page with CMS realty (open realty 2.4.1)
    By allegra in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 09-16-2007, 04:22 AM
  4. problem login admin
    By BodhiNirav in forum HELP (CLOSED)
    Replies: 0
    Last Post: 12-10-2004, 08:41 AM
  5. admin login Problem
    By Faiz in forum HELP (CLOSED)
    Replies: 1
    Last Post: 10-28-2003, 03:20 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •