Results 1 to 2 of 2

Thread: Image upload issue

  1. #1
    Join Date
    Apr 2009
    Posts
    3

    Default Image upload issue

    When I upload images for a listing the picture files do not appear in the "listing_photos" folder. I don't know where they went.

  2. #2
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Image upload issue

    Upload another photo and then immediately check your server's error logs.

    If you don't know where/how to do this, speak with your host.

    Otherwise, there are LOTS of other threads here regarding image upload problems, the forum's search feature is your friend.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

Similar Threads

  1. image sizing issue/ also mls linking issue
    By captaindj2006 in forum General Help (CLOSED)
    Replies: 3
    Last Post: 01-09-2008, 08:10 AM
  2. trying to upload an image, but it upload as a black image
    By Ian Perera in forum General Help (CLOSED)
    Replies: 0
    Last Post: 08-17-2007, 11:04 PM
  3. Image issue
    By dothanbydesign in forum General Help (CLOSED)
    Replies: 0
    Last Post: 05-23-2006, 04:05 PM
  4. image upload issue.
    By original89 in forum HELP (CLOSED)
    Replies: 5
    Last Post: 06-23-2005, 09:31 AM
  5. Image Display Issue
    By rhuard in forum Installation/Configuration Help (CLOSED)
    Replies: 1
    Last Post: 06-03-2005, 12:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •