Results 1 to 4 of 4

Thread: Character encoding problem (Big5) in Version 2.5.7

  1. #1
    Join Date
    May 2009
    Posts
    16

    Default Character encoding problem (Big5) in Version 2.5.7

    Dear All,

    This trouble is happened on version 2.5.7 only.

    When i post some new topic in page editor (sure in Chinese),it shows what i type in edit mode, but if i edit one of existing pages, it will show special and ugly character ( something like ¤¤¤ĺ), not the original one and cannot be returned.

    May i know any changes on encoding on 2.5.7? I try to fresh install 2.5.6 and 2.5.7, only 2.5.7 have this problem, why?

    *I already set the character set as Big5 in site config

  2. #2
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: Character encoding problem (Big5) in Version 2.5.7

    If your server allow you, have you enabled MBString at "Site Config", "Editor/HTML" tab?

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  3. #3
    Join Date
    May 2009
    Posts
    16

    Default Re: Character encoding problem (Big5) in Version 2.5.7

    Quote Originally Posted by ebmarques View Post
    If your server allow you, have you enabled MBString at "Site Config", "Editor/HTML" tab?

    Eduardo
    Dear Ebmarques,

    Thanks for your reply.

    Yes, i enabled MBString at "Site Config" already
    but still have this problem in 2.5.7......

  4. #4
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: Character encoding problem (Big5) in Version 2.5.7

    Quote Originally Posted by tonychung0105 View Post
    Yes, i enabled MBString at "Site Config" already - but still have this problem in 2.5.7......
    We never had Chinese language at Open-Realty so we have never tested.
    If you have MBString enabled, assuming you have the collation of your database set as UTF-8 and still have problems, we will be just guessing from now on.

    If you really wish a straight answer from us, we will need to test by ourselves - so feel free to send me by email (edubmarques AT gmail DOT com) all you have (language files and texts to be inserted at the DB), this way I can start testing. BTW, I am waiting from a Forum member ("tyliu") the same.

    Eduardo
    Last edited by ebmarques; 02-09-2010 at 01:03 AM. Reason: my email address changed

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

Similar Threads

  1. character problem with goody's ajaxcombo
    By sonli in forum Addon help, ideas and discussion (CLOSED)
    Replies: 0
    Last Post: 12-06-2008, 05:24 PM
  2. image upload character problem
    By sonli in forum General Help (CLOSED)
    Replies: 6
    Last Post: 09-06-2007, 02:01 PM
  3. U.M.P. version 2.4.1 - Problem with iso-8859-2 encoding
    By neon in forum Language help, ideas, discussion & Releases (CLOSED)
    Replies: 15
    Last Post: 08-10-2007, 09:19 PM
  4. agent template character problem
    By sonli in forum General Help (CLOSED)
    Replies: 13
    Last Post: 04-19-2007, 09:04 AM
  5. Replies: 4
    Last Post: 10-27-2006, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •