Results 1 to 6 of 6

Thread: v. 2.5.7 vs. Editors

  1. #1
    Join Date
    Mar 2009
    Location
    Great Smoky Mountains, NC
    Posts
    25

    Default v. 2.5.7 vs. Editors

    I'm using OR v2.5.7 and have installed Xinha, FCKEditor, and TinyMCE editors. I have the following problem with all three editors...

    I go into the Page Editor to edit the Welcome page. Everything looks great. I upload the content. Everything looks just fine on site, but I need to make a change. I go back into the Page Editor and hit Edit Page. My page now comes up in code, so I make my change in code. I save and upload the content. Now, my page shows up as code...YIKES!

    What is going on? Is there some way to stop this from happening?

    I downloaded and installed the latest & greatest editors from the OR website, but I still have the problem.

    Thx in advance for the help!

  2. #2
    Join Date
    May 2007
    Posts
    86

    Default Re: v. 2.5.7 vs. Editors

    Ok this seems to be (to my in depth research) an issue or bug with the latest version of OR 2.5.7

    After reading and searching many threads it appears to be some kind of glitch with this latest version

    I updated from 2.5.3 to 2.5.7 and the issue started straight away.


    I then setup a dummy site from scratch with 2.5.7 and installed the editors and found the same issue.

    Im not sure how to submit a bug report to arctic (i signed up and tried)

    im sure the moderators have noted this and will submit it for a bug test.

    please refer to my previous thread that MAY assist you in recovering lost pages IF you upgraded

    http://support.open-realty.org/showthread.php?t=22655
    --------------------------------------------------
    "Imagination is more important than knowledge."
    --------------------------------------------------

  3. #3
    Join Date
    Jul 2003
    Location
    California
    Age
    43
    Posts
    4,229

    Default Re: v. 2.5.7 vs. Editors

    this has already been reported as a bug and is already fixed in the SVN Repository for our next release that we hope to get out soon*

    *don't ask how soon
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

  4. #4
    Join Date
    Oct 2009
    Posts
    1

    Default Re: v. 2.5.7 vs. Editors

    Quote Originally Posted by Mick View Post
    this has already been reported as a bug and is already fixed in the SVN Repository for our next release that we hope to get out soon*

    *don't ask how soon
    Hi Mick,
    Is it an easy fix that we can all do? We need to do a bunch of edits, new agents and properties... Anyway for us to just get this bug fix without waiting for the complete release?
    Best Regards,
    MrDude.

  5. #5
    Join Date
    Apr 2009
    Location
    New Providence, Bahamas
    Age
    33
    Posts
    44

    Default Re: v. 2.5.7 vs. Editors

    Kind of having this issue too Is it an easy fix. Which file do I need to get from the svn

  6. #6
    Join Date
    Jul 2003
    Location
    California
    Age
    43
    Posts
    4,229

    Default Re: v. 2.5.7 vs. Editors

    SVN is one of those things that, IMO, if you have to ask how to use it, or which files you need for a particular fix then it isn't for you.

    The SVN logs note what fixes we did with each commit and what files were modified with that commit. Keep in mind though that one fix may break other things as well or other fixes/files may be dependent upon previously fixed things etc.... it can get complicated
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

Similar Threads

  1. Need help on editors
    By dtip in forum General Help (CLOSED)
    Replies: 3
    Last Post: 04-26-2009, 12:07 PM
  2. All 3 editors not working
    By coastland-spain in forum General Help (CLOSED)
    Replies: 15
    Last Post: 11-14-2008, 05:24 PM
  3. WYSIWYG editors
    By freedb in forum Installation/Configuration Help (CLOSED)
    Replies: 10
    Last Post: 09-11-2008, 02:54 PM
  4. any editors
    By serdas in forum Installation/Configuration Help (CLOSED)
    Replies: 8
    Last Post: 12-10-2007, 01:52 PM
  5. WYSIWYG editors bug
    By controller in forum Installation/Configuration Help (CLOSED)
    Replies: 4
    Last Post: 03-24-2006, 07:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •