Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: 2.5.8 character issue

  1. #11
    Join Date
    Sep 2009
    Posts
    16

    Default Re: 2.5.8 character issue

    I had to go with the core changes in page_display.inc.php file... It works now.

    thank you guys

  2. #12
    Join Date
    Mar 2008
    Posts
    92

    Default Re: 2.5.8 character issue

    Hi,

    I'm having the same problem with spanish.. I've recently upgraded from UMP 2.5.6. to OR 2.5.8. and everything went well, except for the special chars (ń, í, á, etc..)..
    I'm using PHP5. I've really no idea where I should check this and how to fix this... I already turned off MBString at the site conf but that didn't do the trick..

    help?..
    thx!
    Saludos,
    heinz

  3. #13
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: 2.5.8 character issue

    Quote Originally Posted by heinz View Post
    I'm having the same problem with spanish.. I've recently upgraded from UMP 2.5.6. to OR 2.5.8. and everything went well, except for the special chars (ń, í, á, etc..)... I'm using PHP5. I've really no idea where I should check this and how to fix this... I already turned off MBString at the site conf but that didn't do the trick
    Hi Isabel,

    MBString "should" help when turned ON. Anyway... please post a link so we can see the problem you are having.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  4. #14
    Join Date
    Mar 2008
    Posts
    92

    Default Re: 2.5.8 character issue

    hi Eduardo

    sites:
    http://www.ruralsol.es/index.php?action=searchresults
    http://www.ruralsunproperties.com/in...=searchresults
    http://www.ruralsunproperties.be/ind...=searchresults

    with regard to MBString, I switched it 'off and on' again in order to check if it changed / corrected anything... but as said, it didn't...

    many thx again for your time & help!
    rgds,
    isabel
    Saludos,
    heinz

  5. #15
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: 2.5.8 character issue

    Quote Originally Posted by heinz View Post
    with regard to MBString, I switched it 'off and on' again in order to check if it changed / corrected anything... but as said, it didn't...
    At all sites, I see:
    Code:
    <meta http-equiv="Content-Type" content="text/html;charset=iso-8859-1" />
    Try to change the charset to UTF-8.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  6. #16
    Join Date
    Mar 2008
    Posts
    92

    Default Re: 2.5.8 character issue

    will do so right now & let you in a few moments... thanks!
    Saludos,
    heinz

  7. #17
    Join Date
    Mar 2008
    Posts
    92

    Default Re: 2.5.8 character issue

    SOLVED!!!

    many, many thanks!!!! have a nice weekend
    Saludos,
    heinz

Similar Threads

  1. Character Encoding issue 2.5.8
    By keystrokes247 in forum General Help (CLOSED)
    Replies: 13
    Last Post: 03-18-2011, 06:08 PM
  2. Is there a preferred Character set?
    By cjohnson in forum General Discussion
    Replies: 1
    Last Post: 06-22-2008, 10:10 PM
  3. image sizing issue/ also mls linking issue
    By captaindj2006 in forum General Help (CLOSED)
    Replies: 3
    Last Post: 01-09-2008, 08:10 AM
  4. Character %20
    By maribel in forum General Help (CLOSED)
    Replies: 18
    Last Post: 05-09-2007, 09:51 AM
  5. pass the (&) character
    By the_sandking in forum HELP (CLOSED)
    Replies: 5
    Last Post: 09-20-2003, 06:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •