Results 1 to 4 of 4

Thread: Help Please - Image verification not works

  1. #1
    Join Date
    Dec 2009
    Posts
    15

    Arrow Help Please - Image verification not works

    I have installed latest version of OR few days ago.
    However Image verification not works properly.

    Instead of image a cross sign displayed by I.E. Nothing in Firefox.
    I copied the url of image it is "http://mysite.com/include/class/captcha/captcha_image.php"
    I knows that image can not be a .php file.

    I'm using hostmonster hosting and here are 'phpinfo' details

    /configure' '--disable-rpath' '--enable-bcmath' '--enable-calendar' '--enable-exif' '--enable-fastcgi' '--enable-ftp' '--enable-gd-native-ttf' '--enable-libxml' '--enable-magic-quotes' '--enable-mbstring' '--enable-pdo=shared' '--enable-soap' '--enable-sockets' '--enable-zip' '--prefix=/usr' '--with-bz2' '--with-curl=/opt/curlssl/' '--with-freetype-dir=/usr' '--with-gd' '--with-gettext' '--with-imap=/opt/php_with_imap_client/' '--with-imap-ssl=/opt/openssl' '--with-jpeg-dir=/usr' '--with-kerberos' '--with-libdir=lib64' '--with-libexpat-dir=/usr' '--with-libxml-dir=/opt/xml2' '--with-libxml-dir=/opt/xml2/' '--with-mcrypt=/opt/libmcrypt/' '--with-mhash=/opt/mhash/' '--with-mime-magic' '--with-mysql=/usr' '--with-mysql-sock=/var/lib/mysql/mysql.sock' '--with-mysqli=/usr/bin/mysql_config' '--with-openssl=/opt/openssl' '--with-openssl-dir=/opt/openssl' '--with-pdo-mysql=shared' '--with-pdo-sqlite=shared' '--with-pgsql=/usr' '--with-pic' '--with-png-dir=/usr' '--with-pspell' '--with-sqlite=shared' '--with-tidy=/opt/tidy/' '--with-ttf' '--with-xmlrpc' '--with-xpm-dir=/usr' '--with-xsl=/opt/xslt/' '--with-zlib' '--with-zlib-dir=/usr'

    Can any one please help me to this ?

  2. #2
    Join Date
    Dec 2009
    Posts
    15

    Default Re: Help Please - Image verification not works

    Are there any solution to solve this.
    The only solution for me to disable image verification on sign up pages. Isn't it ?

  3. #3
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Help Please - Image verification not works

    Server error logs are your friend.

    Without seeing a specific error, anyone here would just be guessing as to what the problem is.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

  4. #4
    Join Date
    May 2004
    Location
    Long Island, NY
    Age
    49
    Posts
    9,796

    Default Re: Help Please - Image verification not works

    I copied the url of image it is "http://mysite.com/include/class/captcha/captcha_image.php"
    I knows that image can not be a .php file.
    Yes the image can be a php file as it is a dynamically created image. In most cases it is because GD on the server is not installed with free type support or it is not properly configured. Even if the phpinfo file shows freetype support, it does not mean it was properly compiled and configured. If you use the URL to the captcha_image.php in your browser and then look at the server error logs, you will be able to see the actual error.

Similar Threads

  1. Image verification problem on IE 7
    By raschidt in forum General Help (CLOSED)
    Replies: 3
    Last Post: 08-21-2009, 02:01 AM
  2. Captcha verification in mozilla
    By ZiG^ZaG in forum General Help (CLOSED)
    Replies: 6
    Last Post: 10-23-2008, 03:37 PM
  3. Verification Code not showing
    By asawyer13 in forum Installation/Configuration Help (CLOSED)
    Replies: 1
    Last Post: 09-19-2007, 01:10 PM
  4. Email Verification?
    By chaquefois in forum General Help (CLOSED)
    Replies: 0
    Last Post: 08-22-2006, 10:40 AM
  5. Image Ext.Problem (gif works,jpg does not)
    By ramblas in forum HELP (CLOSED)
    Replies: 1
    Last Post: 09-13-2004, 09:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •