Results 1 to 2 of 2

Thread: Using PHP 5.3

  1. #1
    Join Date
    Oct 2007
    Location
    Bradenton, FL USA
    Posts
    94

    Lightbulb Using PHP 5.3

    Is anyone out there using php version 5.3 or higher?
    any compatibility issues with OR or transparentmaps or IDXManager commercial addons since mcrypt and mhash are not around in 5.3???
    Lee Forbes PA

    REALTOR / Designer

    FloridaPropertyOnline.com

    GulfsideLand.com

  2. #2
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Using PHP 5.3

    Open-Realty is not compatible with PHP v5.3 presently and neither are any of Transparent's commercial add-ons.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •