Results 1 to 8 of 8

Thread: jQuery slidedown Login not working

  1. #1
    Join Date
    Jan 2010
    Posts
    15

    Default jQuery slidedown Login not working

    I am trying to install "jQuery slidedown Login" downloaded from here:

    http://support.open-realty.org/showt...ghlight=jquery

    Unfortunately I can't get it to work. I am running OR 2.5.8 and have uploaded the folder to the addons directory and included the {addon_LoginRegister_slide} tag directly after the <body> tag. All I am getting is a small black line in the top left hand corner of the screen.

    Can someone please let me know what I should be doing. I have never used jQuery with OR and I am wondering if I need to put some extra lines of code in somewhere.

    Thanks in advance.

    MOVED to Add-on Help and discussion.

  2. #2
    Join Date
    Jan 2010
    Posts
    15

    Default Re: jQuery slidedown Login not working

    I am just wondering if anybody could help me with the problem please. I like the feature and would love to use it. Is there any alternative to this feature. Like I said in my previous post I have not used jquery in OR before so is there any pointers that would help me.

    Thanks again.

  3. #3
    Join Date
    Dec 2007
    Posts
    83

    Default Re: jQuery slidedown Login not working

    With Firebug running does it show you any problems? Or do you have link to url where you're trying to use it?

  4. #4
    Join Date
    Jan 2010
    Posts
    15

    Default Re: jQuery slidedown Login not working

    Thank you for replying. The website is http://www.turkishrent.com and firbug does not show any problems.

  5. #5
    Join Date
    Dec 2007
    Posts
    83

    Default Re: jQuery slidedown Login not working

    I'm guessing jquery4or is interfering or you have a css conflict. First I would try going into LoginRegister addon.inc.php and comment out the $js line that includes jquery, because you're already loading it with jquery4or and see if that clears it up. Otherwise I would look at your style.css and compare to slide.css for conflicts

  6. #6
    Join Date
    Sep 2008
    Posts
    104

    Default Re: jQuery slidedown Login not working

    Sorry iciman, I didn't reply to your PM, I haven't been doing any work with my Open Realty site for a while now. I am not a programmer, this particular addon I put together with other peoples work, so I don't fully understand the workings of it myself.

    Anyway, having a quick look at your site, I'd say it's a CSS conflict. You have some .div's with the same name in both your "style_blue.css" and "slide.css" (that came with the addon). The main conflict I think is the ".tab" div's, so you need to change those is the "addon.inc.php" file and also the "slide.css" file. Any other layout problem you should play with the CSS, that is usually the problem. Good luck

  7. #7
    Join Date
    Jan 2010
    Posts
    15

    Default Re: jQuery slidedown Login not working

    Thank you very much. It was a css .tab conflict. Please keep up the good work and now I can carry on to the next problem!!

  8. #8
    Join Date
    Jun 2004
    Location
    Beauceville, Quebec, Canada
    Posts
    132

    Default Re: jQuery slidedown Login not working

    I have same problem when i try to install that addon, what has to be done and what file needs to be edited. this was a great script that i have working on a 2.5. site but now using 3.0.12 and i get the little box also

Similar Threads

  1. Login details not working. Fresh install, can't do anything.
    By Curtis in forum Installation/Configuration Help (CLOSED)
    Replies: 0
    Last Post: 03-12-2010, 01:28 PM
  2. jQuery slidedown Login | Register panel Verification Code error
    By luxora in forum Addon help, ideas and discussion (CLOSED)
    Replies: 0
    Last Post: 08-20-2009, 10:18 PM
  3. jQuery slidedown Login | Register panel with user page.
    By JawaMan in forum Addon Releases (FREE) (CLOSED)
    Replies: 1
    Last Post: 08-08-2009, 12:55 AM
  4. Featured listings jQuery powered not working in my website
    By budin24 in forum Addon help, ideas and discussion (CLOSED)
    Replies: 4
    Last Post: 08-07-2009, 01:59 PM
  5. Unable to login after over a year of working!
    By webebo in forum HELP (CLOSED)
    Replies: 2
    Last Post: 06-14-2005, 12:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •