Results 1 to 5 of 5

Thread: Cannot Access "install.php" - 403 Error

  1. #1
    Join Date
    May 2010
    Posts
    8

    Default Cannot Access "install.php" - 403 Error

    Hi folks,

    I've installed Open-Realty on my test server to use on another project (I always use the script for real estate projects), but I can't seem to access the installation file...or any other file for that matter. I get a 403 error. I've tried a few different CMOD options and nothing seems to work. What else should I be taking into consideration? Thanks in advance for the help!

  2. #2
    Join Date
    Jul 2003
    Location
    California
    Age
    42
    Posts
    4,229

    Default Re: Cannot Access "install.php" - 403 Error

    There is no install.php file in Open-Realty. Are you sure you're trying to access the right files/URLs?
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

  3. #3
    Join Date
    May 2010
    Posts
    8

    Default Re: Cannot Access "install.php" - 403 Error

    Sorry, meant the index.php

    The test server file path for the installation is here:

    http://www.efpeterson.com/realty/install/index.php

  4. #4
    Join Date
    Jul 2003
    Location
    California
    Age
    42
    Posts
    4,229

    Default Re: Cannot Access "install.php" - 403 Error

    Assuming that you have the right path, make sure you have the proper permissions on your files. You may need to check with your host to confirm this. While most hosts work fine with permissions of 777, some may be setup to not allow this and require 744 or 644 etc. Only your host can answer this one for you.
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

  5. #5
    Join Date
    May 2010
    Posts
    8

    Default Re: Cannot Access "install.php" - 403 Error

    Had to be 755. Thanks!

Similar Threads

  1. Give agent access to "Page Editor" ... How?
    By RealEstate in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 10-23-2008, 12:50 PM
  2. Give agent access to "Page Editor" ... How?
    By RealEstate in forum Templates - Help/Ideas/Discussion (CLOSED)
    Replies: 2
    Last Post: 10-23-2008, 11:35 AM
  3. Rerun install give me a "Internal server Error"
    By clairedur in forum Installation/Configuration Help (CLOSED)
    Replies: 6
    Last Post: 03-31-2007, 03:19 PM
  4. "Payment for Access" Addon
    By zionp in forum General Help (CLOSED)
    Replies: 2
    Last Post: 05-20-2006, 10:13 AM
  5. Access Denied in Admin "Site Config" in 2.0.5
    By mischaT in forum Installation/Configuration Help (CLOSED)
    Replies: 0
    Last Post: 08-12-2005, 12:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •