Results 1 to 8 of 8

Thread: Where to post 3.0 bugs? - I might found one

  1. #1
    Join Date
    Mar 2006
    Location
    Rijeka, Croatia
    Posts
    168

    Default Where to post 3.0 bugs? - I might found one

    I went to http://demo.open-realty.org/admin/in...log_post&id=8# to try to edit some blog post, but when I made changes I can't find "SAVE" button anywhere. I see only "Revert changes" etc. I looked everywhere... :(

  2. #2
    Join Date
    Sep 2003
    Location
    London UK
    Posts
    1,654

    Default Re: Where to post 3.0 bugs? - I might found one

    Hi

    I could not see the buttons too on the demo

  3. #3
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: Where to post 3.0 bugs? - I might found one

    Albert, don't you see a button named "SAVE POST" at top right?
    BUT... please, don't use the demo site to post/find Bugs... Agents at O-R v.3.0.0 have 4 privilege levels and I don't know how the demo have it set.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  4. #4
    Join Date
    Mar 2006
    Location
    Rijeka, Croatia
    Posts
    168

    Default Re: Where to post 3.0 bugs? - I might found one

    So, is it disabled on demo site?

  5. #5
    Join Date
    Mar 2006
    Location
    Rijeka, Croatia
    Posts
    168

    Default Re: Where to post 3.0 bugs? - I might found one

    Thanks Eduardo, I'll install 3.0 on a test site and I'll check it out.

  6. #6
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: Where to post 3.0 bugs? - I might found one

    Quote Originally Posted by neon View Post
    So, is it disabled on demo site?
    Most probably.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  7. #7
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: Where to post 3.0 bugs? - I might found one

    There was a bug in the demo mode permission. It is fixed an you can save blog post on the demo site now.

  8. #8
    Join Date
    Mar 2006
    Location
    Rijeka, Croatia
    Posts
    168

    Default Re: Where to post 3.0 bugs? - I might found one

    OK, great. I've also noticed that when you add new listing, by default it was set yesterday as inactive. I think better it will be to be set active by default, at least on demo version. There was over 80 listing that people added, but only 15 were set as active. This might be confusing for people that came to test demo version.

Similar Threads

  1. Horizontal Listing - found help but getting "Page Not Found"
    By Mickey in forum General Help (CLOSED)
    Replies: 0
    Last Post: 03-12-2010, 12:20 PM
  2. bugs in SVN and 2.4.0
    By or! in forum General Help (CLOSED)
    Replies: 7
    Last Post: 05-09-2007, 04:44 PM
  3. Bugs?
    By zteamsells in forum Installation/Configuration Help (CLOSED)
    Replies: 11
    Last Post: 11-06-2006, 04:36 PM
  4. Bugs and bugs and bugs
    By daverag in forum General Discussion
    Replies: 1
    Last Post: 05-21-2006, 01:01 PM
  5. Templates not found post-installation
    By FranceFan in forum Installation/Configuration Help (CLOSED)
    Replies: 4
    Last Post: 12-18-2005, 08:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •