Results 1 to 2 of 2

Thread: s3slider addon causing unexpected pictures behaviour in O.R. 2.5.7

  1. #1
    Join Date
    Sep 2009
    Location
    Bucharest, Romania
    Posts
    29

    Default s3slider addon causing unexpected pictures behaviour in O.R. 2.5.7

    Hi all,

    Yesterday i installed s3Slider addon on my website, modified the ccs, and after a few modifications to my javascripts ( that where causing conflicts ) it seemed that everything is working just fine ...
    Except the pictures displayed by the s3Slider were no longer sliding ..well.. better said.. it was performing the sliding effect.. just the picture was the same, even if i had 3 featured listings set just for this. I runned a W3C validator and found 0 errors and 0 conflicts.
    More than that, after i logged in, no matter if the logged user was member, agent or admin, the thing is becoming even more odd..
    I have most of the listings without pictures, therefore i setup into the site config to use the "nopic" feature. Everything looking fine on search result page .. but when i click on a listing to see the details .. even if that listing doesn't have a picture and is not set as featured, it shows me the pictures from one of the featured listings...
    Every other data is corectly displayed, but if i click the Edit listing link it opens the listing corresponding to the pictures, and not to the data displayed in the listing details..
    It is confusing..i know..
    I tested this also onto a fresh install, on unmodified versions of lazulli and rounded_boxes templates, with no other addon installed.. and still i detect the same strange behaviour.

    You can see this on http://www.confortcasanord.ro (it's a live website, so i'll keep the s3Slider addon just for today; user: test | pass: test )

    If someone has an idea on how to fix this.. please let me know.

    Thank You,

    Marin


    Edit: I removed the addon from the website, since, as i already said, is a live website. I'll try to find a solution or use something else..
    Last edited by marin; 10-13-2010 at 07:34 AM. Reason: Adding new info

  2. #2
    Join Date
    Sep 2009
    Location
    Bucharest, Romania
    Posts
    29

    Default Re: s3slider addon causing unexpected pictures behaviour in O.R. 2.5.7

    Fixed.. wasn't an add-on error .. was just an issue with the order of the tags into the "listing_detail_default.html" page..
    All working as expected now.

    Marin
    Last edited by marin; 11-01-2010 at 05:04 AM. Reason: typos..

Similar Threads

  1. S3slider question
    By katzbm in forum Addon help, ideas and discussion (CLOSED)
    Replies: 1
    Last Post: 01-10-2010, 11:43 AM
  2. Different pictures addon?
    By MADKing in forum Addon help, ideas and discussion (CLOSED)
    Replies: 0
    Last Post: 08-30-2007, 09:24 AM
  3. Strange behaviour happening with sign on page.. please help
    By tonyg in forum General Help (CLOSED)
    Replies: 8
    Last Post: 11-26-2006, 07:13 PM
  4. Vertical Menu Strange Behaviour
    By king in forum HELP (CLOSED)
    Replies: 1
    Last Post: 11-23-2004, 06:02 PM
  5. Price Search: Bad behaviour[SOLVED]
    By displaced in forum HELP (CLOSED)
    Replies: 11
    Last Post: 03-12-2004, 12:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •