Results 1 to 5 of 5

Thread: blank page after uploading files (upgrade from 2.5. to 3.0)

  1. #1
    Join Date
    Mar 2008
    Posts
    92

    Default blank page after uploading files (upgrade from 2.5. to 3.0)

    Hi,

    I've searched and read the forum for similar threads, but haven't found the solution yet..

    I'm upgrading from v.2.5.8. to v.3.0.12.
    At first I got the error saying ionCube was needed so I contacted my hosting provider and they immediately installed ionCube.. the error message is gone, but now I get a blank page when I try to run the installer (www.mysite.com/install/index.php = blank)..

    where can I check the errors?....
    thx in advance for help - tips - suggestions...

    rgds
    Saludos,
    heinz

  2. #2
    Join Date
    Mar 2008
    Posts
    92

    Default Re: blank page after uploading files (upgrade from 2.5. to 3.0)

    Hi again,

    I checked again with the hosting company and they upgraded PHP tot v.5.2.6.
    The install/index.php was visible, and I could run the installer.... until step 6!.. Everything went well, but at ../index.php?step=6 I get a message saying "Bepaling oude Open-Realty® versie" (determining old Open-Realty version)... but nothing more... it just stops there..

    anyone had this same problem?
    thx in advance for assistance
    Saludos,
    heinz

  3. #3
    Join Date
    Jul 2003
    Location
    California
    Age
    43
    Posts
    4,229

    Default Re: blank page after uploading files (upgrade from 2.5. to 3.0)

    You can try running the installer in developer mode so it will continue despite any errors which may fix this.

    You may need to have your host up your apache timeout setting. The upgrade script has to go through every single listing, add a SEO title field and then populate that. This can take a while on large sites depending on how big the site is, quality of the host etc. The default setting is 5 minutes, but some hosts lower that. I had this problem when I tried to update a local copy of my wife's website... but it worked fine on my webhost.
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

  4. #4
    Join Date
    Mar 2008
    Posts
    92

    Default Re: blank page after uploading files (upgrade from 2.5. to 3.0)

    Hi Mick, thanks for the info!

    I'll check with my host and hope we get it fixed that way.. I'll let you know if it's solved

    cheers,

    p.s. I have no experience with running the installer in developer mode, neither am I an experienced programmer... so, maybe better that I don't try this...
    Saludos,
    heinz

  5. #5
    Join Date
    Mar 2008
    Posts
    92

    Default Re: blank page after uploading files (upgrade from 2.5. to 3.0)

    little by little we're getting there... It seems the problem here is the Dutch version of the install... because I tried again, this time the english version, and got til ../admin/index.php?action=configure page.. I will close this thread, as it's not an install question anymore (no blank page), but will open a new thread in order to know "where and how" to place the {powered_by_tag}, because now I get the following message/error:
    Powered By Tag Removed From Template!
    Your FREE license of Open-Realty® (http://www.open-realty.org) requres you to display the powered by Open-Realty® logo on your page, by placing the tag {powered_by_tag} in your template file.
    I have no problem whatsoever including this in my template, but need a little bit of advise how & where to put this..
    Saludos,
    heinz

Similar Threads

  1. PDF files uploading but not showing on listing page
    By cherylanns in forum General Help (CLOSED)
    Replies: 4
    Last Post: 04-20-2009, 01:37 PM
  2. Upgrade, blank page three on install vs. backend security error
    By kwilder in forum Installation/Configuration Help (CLOSED)
    Replies: 1
    Last Post: 03-24-2009, 03:16 PM
  3. Uploading image leads to blank page
    By DLaceyUSA in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 09-06-2007, 07:03 AM
  4. Uploading .pdf files in OR ver 2.1
    By viporone in forum General Discussion
    Replies: 0
    Last Post: 11-10-2005, 02:15 PM
  5. Uploading mp3 and egg files
    By elalande in forum Mods (CLOSED)
    Replies: 2
    Last Post: 12-26-2004, 08:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •