Results 1 to 2 of 2

Thread: SQL Error showing up out of nowhere

  1. #1
    Join Date
    Nov 2010
    Posts
    2

    Default SQL Error showing up out of nowhere

    Hi

    I am now seeing this on every one of my listings, the only change is the listing ID # changes with each listing. I'm hoping someone can help direct me in which way to turn in this issue. I have done zero updating to any code in over 2 months and updated listings last around Christmas and it was all working fine, this issue popped up a couple days ago, went away, and came back today. I have a feeling it's server side, but possibly a file got corrupted somewhere. I'll start with stating I am using:
    version 2.4.3 of Open Realty
    PHP version 5.2.10
    MySQL version 5.0.91-community

    My control panel for the server is currently not letting me in to the auto-installer portion of the control panel, so upgrading OR would have to be manually done. I'm hoping to go to that as a later resort as fixing a bit of code on a corrupt file is a much quicker fix.

    And here is the SQL Error message:
    SQL statement that failed below:
    ---------------------------------------------------------
    SELECT listingsdbelements_field_value, listingsformelements_id, listingsformelements_field_type, listingsformelements_field_caption,listingsformele ments_display_priv FROM default_en_listingsdbelements, default_en_listingsformelements WHERE ((default_en_listingsdbelements.listingsdb_id = '7') AND (listingsformelements_field_name = listingsdbelements_field_name) AND (listingsformelements_location = 'headline')) ORDER BY listingsformelements_rank ASC

    ---------------------------------------------------------

    ERROR REPORT www.themonitorguy.com: February 8, 2011, 4:50:22 am

    ---------------------------------------------------------
    SQL ERROR: SELECT listingsdbelements_field_value, listingsformelements_id, listingsformelements_field_type, listingsformelements_field_caption,listingsformele ments_display_priv FROM default_en_listingsdbelements, default_en_listingsformelements WHERE ((default_en_listingsdbelements.listingsdb_id = '7') AND (listingsformelements_field_name = listingsdbelements_field_name) AND (listingsformelements_location = 'headline')) ORDER BY listingsformelements_rank ASC
    Server Type: Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.7a FrontPage/5.0.2.2635 mod_auth_passthrough/2.1 mod_bwlimited/1.4
    Request Method: GET
    Query String: action=listingview&listingID=7
    Refereer: http://www.themonitorguy.com/venue/index.html
    User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 AskTbTRL2/3.9.1.14019 Firefox/3.6.10
    Request URI: /venue/listing-Uptown+Theater-7.html
    POST Variables: array (
    )
    GET Variables: array (
    'action' => 'listingview',
    'listingID' => '7',
    'printer_friendly' => false,
    )

  2. #2
    Join Date
    Nov 2010
    Posts
    2

    Default Re: SQL Error showing up out of nowhere

    Update: It appears my SQL database was corrupted. A quick email to my hosting site's support staff and they magically repaired it. Now I will update to the latest OR after doing a full site backup.

Similar Threads

  1. thumbnails not showing up? Please help!!
    By webmonkey8 in forum General Help (CLOSED)
    Replies: 3
    Last Post: 10-23-2006, 11:23 AM
  2. Listing not showing up
    By samo in forum General Help (CLOSED)
    Replies: 1
    Last Post: 06-24-2006, 10:21 AM
  3. All listings not showing
    By php-dawg in forum HELP (CLOSED)
    Replies: 9
    Last Post: 06-15-2005, 09:14 AM
  4. Error showing saved favorites
    By amorphic8 in forum Bugs (CLOSED)
    Replies: 0
    Last Post: 10-05-2004, 04:04 PM
  5. Thumbnails not showing
    By earla12 in forum HELP (CLOSED)
    Replies: 1
    Last Post: 09-27-2004, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •