Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: SEO-Friendly Listing url not working properly

  1. #11
    Join Date
    Oct 2007
    Location
    Bradenton, FL USA
    Posts
    94

    Default Re: SEO-Friendly Listing url not working properly

    I have this working on my site with custom URI
    http://www.floridapropertyonline.com/

    slug: listing/
    URI: {listing_field_property_type_value}/{listing_field_state_value}/{listing_field_county_value}/{listing_field_city_value}/{listing_field_zip_value}/{listing_field_neighborhood_value}/{listing_seotitle}.html

    Here is an example of my lovely new URL!!! http://www.floridapropertyonline.com.../m5820709.html

    no changes to the .htaccess file
    you will need to update the seo titles on you listings. the link above's seo title reads "m5820709" in the listing editor.
    Had to change my sitemap file to get this to work.
    Lee Forbes PA

    REALTOR / Designer

    FloridaPropertyOnline.com

    GulfsideLand.com

  2. #12
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: SEO-Friendly Listing url not working properly

    Quote Originally Posted by LeeForbes View Post
    ...Had to change my sitemap file to get this to work.
    No... the sitemap add-on is not related at all to this thread. SEO Friendly Listing URLs don't depend on sitemap add-on.
    Your add-on was not working and you fixed it - that's another issue.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

Similar Threads

  1. Sort by Price Not Working Properly! Help!
    By punish in forum General Help (CLOSED)
    Replies: 4
    Last Post: 08-18-2010, 01:01 AM
  2. s3Slider not working properly
    By nyc-renters in forum Addon help, ideas and discussion (CLOSED)
    Replies: 15
    Last Post: 11-11-2009, 10:48 PM
  3. s3Slider not working properly
    By nyc-renters in forum Templates - Help/Ideas/Discussion (CLOSED)
    Replies: 3
    Last Post: 08-23-2009, 02:10 PM
  4. Search order ASC not working properly
    By netmotiv8 in forum General Help (CLOSED)
    Replies: 2
    Last Post: 02-06-2007, 08:48 PM
  5. Or not working properly?
    By LordMerlin in forum General Help (CLOSED)
    Replies: 0
    Last Post: 02-20-2006, 12:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •