Results 1 to 8 of 8

Thread: 3.1 upgrade error

  1. #1
    Join Date
    Mar 2004
    Location
    Windsor, Ontario, Canada
    Posts
    380

    Default 3.1 upgrade error

    This is the error I am getting after upgrading to 3.1

    Warning: [obfuscated]() [function.[obfuscated]]: Empty delimiter in /home/xxxxx/public_html/include/core.inc.php on line 1002

    Is anyone else getting this?

    Thank You

  2. #2
    Join Date
    Feb 2011
    Posts
    5

    Default Re: 3.1 upgrade error

    Yes. I have received the same error. I have restored a backup to 3.012 Now it won't run either but gives the following error: Fatal error: Call to a member function Execute() on a non-object in /home/wwwpal/public_html/include/core.inc.php on line 62

    I have uploaded the original include/core.inc.php but it makes no difference . My site is down.

    Does anyone have any suggestions?
    Last edited by ygo2; 03-23-2011 at 08:13 AM. Reason: correction

  3. #3
    Join Date
    Mar 2004
    Location
    Windsor, Ontario, Canada
    Posts
    380

    Default Re: 3.1 upgrade error

    MODERATED - off topic post. If you have a different problem than the Empty delimiter error, open a new thread, please do not dilute this one.
    Great Templates for your Open-Realty® Website at openrealtytemlates.com
    Need help?, Meet the OR DOC

  4. #4
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: 3.1 upgrade error

    Before getting all dramatic here folks, for anyone to really be able to help you, you are going to need to disclose whether or not you used the auto upgrade link or did a manual upgrade, and what version of OR you were updating from.

    Also, the upgrade post explicitly tells you to back everything up first and that not all add-ons will necessarily be compatible, why do you think that is?
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

  5. #5
    Join Date
    Mar 2004
    Location
    Windsor, Ontario, Canada
    Posts
    380

    Default Re: 3.1 upgrade error

    1. I did the auto upgrade and i upgraded from 3.0.12
    2. I did not backup because it is not a live site but a test site for cases like this this.

  6. #6
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: 3.1 upgrade error

    Ican,

    Can you please send me a PM with the following information, so I can look into why you are seeing these issues.

    1. Your Open-Realty admin login information. (url, username, and password).
    2. FTP access to the site.
    3. phpMyAdmin access to your database.

  7. #7
    Join Date
    Mar 2004
    Location
    Windsor, Ontario, Canada
    Posts
    380

    Default Re: 3.1 upgrade error

    Thanks Ryan

    I will send you the info later.


    Thanks Ryan.

  8. #8
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: 3.1 upgrade error

    If you are seeing this error. Warning: [obfuscated]() [function.[obfuscated]]: Empty delimiter in /home/xxxxx/public_html/include/core.inc.php on line 1002

    We just released Open-Realty 3.1.1 upgrade to address this.

Similar Threads

  1. Upgrade to 2.5 Error
    By MLMinATL in forum Installation/Configuration Help (CLOSED)
    Replies: 2
    Last Post: 02-20-2009, 02:14 AM
  2. Upgrade help: 404 error
    By michellynn in forum Installation/Configuration Help (CLOSED)
    Replies: 8
    Last Post: 06-20-2008, 01:20 PM
  3. 2.2 upgrade to 2.3.6 error
    By Bobalu in forum Installation/Configuration Help (CLOSED)
    Replies: 11
    Last Post: 01-19-2008, 11:46 PM
  4. Error After Upgrade To 2.4
    By qrstv in forum Installation/Configuration Help (CLOSED)
    Replies: 6
    Last Post: 04-29-2007, 01:58 AM
  5. 2.05 upgrade error!
    By juniper in forum Installation/Configuration Help (CLOSED)
    Replies: 1
    Last Post: 08-26-2005, 10:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •