Results 1 to 4 of 4

Thread: 3.1 Upgrade problems.

  1. #1
    Join Date
    Feb 2011
    Posts
    5

    Default 3.1 Upgrade problems.

    This morning I did an auto upgrade from 3.0.12 to 3.1 After both upgrades I received the following error message:

    Warning: [obfuscated]() [function.[obfuscated]]: Empty delimiter in /home/xxxxx/public_html/include/core.inc.php on line 1002

    Trying to keep my site up and running I then restored the backup of my 3.0.12 version.

    Now it won't run either and gives the following error:

    Fatal error: Call to a member function Execute() on a non-object in /home/xxxxxxxx/public_html/include/core.inc.php on line 62

    I have uploaded the original include/core.inc.php but it makes no difference . My site is down.

    Does anyone have any suggestions?

  2. #2
    Join Date
    Feb 2004
    Posts
    1,085

    Default Re: 3.1 Upgrade problems.

    Ryan just released 3.1.1, need to go get it. It has the fix for this.

  3. #3
    Join Date
    Feb 2011
    Posts
    5

    Default Re: 3.1 Upgrade problems.

    Thanks for that info.
    Due to the fact that I can no longer access my admin area to use the upgrade function there, do you know where I can dowload the update. I've searched around the site but cannot find a place to download 3.1.1

  4. #4
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: 3.1 Upgrade problems.

    You download it from your client area at Transparent Tech, same as always.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

Similar Threads

  1. Upgrade from 2.5.8. to 3.0.8 problems
    By Chessbandit in forum Installation/Configuration Help
    Replies: 3
    Last Post: 11-06-2010, 01:42 PM
  2. Many problems after upgrade
    By derksj in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 03-24-2010, 05:08 PM
  3. Please help! I have problems with .html after upgrade to 2.5.2
    By Cyclades Handyman in forum Installation/Configuration Help (CLOSED)
    Replies: 2
    Last Post: 06-25-2008, 12:29 AM
  4. Upgrade from 1.15 to 2.08 Search Problems
    By lannaCR in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 02-26-2006, 11:42 PM
  5. more upgrade problems
    By hostu in forum HELP (CLOSED)
    Replies: 1
    Last Post: 04-04-2003, 01:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •