Results 1 to 2 of 2

Thread: Literal is not working

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Apr 2011
    Posts
    2

    Default Literal is not working

    1. When I add th following code to sidebar

    <!-- bof "search_class_default.html" -->
    <!-- bof SEARCH CLASS FORM -->
    <div id="search_class_form">
    <h3>{lang_property_class_lookup_legend}</h3>
    <form action="index.php" method="get" name="class_search_form" id="class_search_form">
    <input id="class0" checked="checked" name="pclass[]" value="" type="checkbox" onclick="SearchClassCheckALL()" /><label>{lang_all_listings}</label><br />
    {property_class_checkboxes}
    <input id="action" name="action" value="" type="hidden" />
    <br />
    <div >
    <input class="or_std_button" id="button_search_listings" name="build_search" value="{lang_search_listings}" type="button" onclick="document.class_search_form.action.value=' search_step_2';document.getElementById('class_sear ch_form').submit();" />
    <input class="or_std_button" id="button_view_listings" name="view_search_results" value="{lang_view_listings}" type="button" onclick="document.class_search_form.action.value=' searchresults';document.getElementById('class_sear ch_form').submit();" />
    </div>
    </form>
    </div>
    <!-- eof SEARCH CLASS FORM -->
    <!-- eof "search_class_default.html" -->
    It didnit add values to the form
    I men to say that
    {property_class_checkboxes}
    This literal is not working so please help me as soon as possible.

    2. Also I want to add my refine search to sidebar with that I a also facing the same issue so please help me where I am wrong or any kind of other guidance will be appreciated . Please tell me where I am wrong so I can continue with the cod

    I am using Open reality free edition 3.1.1 to do a template change in which I am facing above two issues so any kind of help will be appreciated.

  2. #2
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: Literal is not working

    Quote Originally Posted by manzour View Post
    1. When I add th following code to sidebar... I men to say that {property_class_checkboxes} This literal is not working so please help me as soon as possible.
    In Orish, we say {property_class_checkboxes} is a template tag.
    You say "sidebar"... that means nothing for us. You should say the template file name where you are inserting that template tag.
    Notice at: http://open-realty.org/docs/release/...68530253972858
    The DOCs says this template tag should be used at "search_class_default.html".


    Quote Originally Posted by manzour View Post
    2. Also I want to add my refine search to sidebar with that I a also facing the same issue so please help me where I am wrong or any kind of other guidance will be appreciated. Please tell me where I am wrong so I can continue with the cod
    I assume you wish to have a "refine search" form at your main.html template file.
    Search the Forum... there is an add-on that gives what you wish - I am not sure if it is compatible with O-R v.3.1.1 so if it is not compatible, you will need to edit the add-on.
    You can also grab the HTML code from the "source view" of a default search page and paste the code wherever you wish (of course, without template tags).

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

Similar Threads

  1. earch_page_class_classID working in 2.4.4 not working ?
    By nocloo in forum General Help (CLOSED)
    Replies: 1
    Last Post: 03-14-2008, 01:41 AM
  2. Almost Working
    By phpstudent in forum Installation/Configuration Help (CLOSED)
    Replies: 5
    Last Post: 07-15-2007, 04:51 PM
  3. PHP not working
    By IhateUserNames in forum General Help (CLOSED)
    Replies: 3
    Last Post: 04-11-2007, 12:48 PM
  4. Let me know what you think of this - still working on it!
    By Goody in forum Show Off (CLOSED)
    Replies: 3
    Last Post: 05-08-2005, 03:30 PM
  5. Not Working
    By coleoptero in forum HELP (CLOSED)
    Replies: 2
    Last Post: 03-01-2005, 09:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •