Results 1 to 2 of 2

Thread: Problem with user changes not showing up on front end

  1. #1
    Join Date
    Jan 2010
    Posts
    51

    Default Problem with user changes not showing up on front end

    This is an odd problem, that just suddenly occurred. I've check with my host and they can't seem to find anything wrong, but when agents make changes to their listings, both photos and text, they are showing up in their user panel, but not on the front end listing pages. The photos are showing up on the server in the file images/user_photos. Does anyone know where the problem can be? I'm stumped. Thanks for any suggestions.

  2. #2
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: Problem with user changes not showing up on front end

    If you are really still using OR v2, you should be planning to upgrade to v3 asap. The OR v2.x forums are going to be placed into read-only mode soon, just like the OR v1.x forum area.

    If it used to work before, and suddenly stopped working your host changed or upgraded something. If there is a PHP or other fatal error and your host is suppressing the display of errors, the cause will be in your server error logs.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

Similar Threads

  1. RSS feed problem - deleted listings still showing
    By bikeman in forum General Help (CLOSED)
    Replies: 2
    Last Post: 06-16-2008, 01:54 PM
  2. New Fields Not Showing in Front-End
    By Razzberry in forum General Help (CLOSED)
    Replies: 2
    Last Post: 07-11-2006, 01:40 PM
  3. Can't update user info in admin area - user manager problem
    By popolare in forum General Help (CLOSED)
    Replies: 6
    Last Post: 04-27-2006, 06:04 AM
  4. HELP - user front end no longer works!
    By S400 in forum General Help (CLOSED)
    Replies: 3
    Last Post: 10-12-2005, 04:24 PM
  5. Problem to log as admin and user
    By sdevoto in forum HELP (CLOSED)
    Replies: 1
    Last Post: 03-02-2004, 05:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •