Results 1 to 3 of 3

Thread: Upgrade Issue during configuration

  1. #1
    Join Date
    Dec 2009
    Posts
    5

    Default Upgrade Issue during configuration

    I am trying to upgrade to ORv3 and am running into issues during configuration. I received the following error:
    Warning: session_module_name() [function.session-module-name]: A session is active. You cannot change the session module's ini settings at this time in /home/angela14/public_html/key2mccall.com/listings/include/class/adodb/session/adodb-session.php on line 202

    Fatal error: Call to undefined method misc::detect_mobile_browser() in /home/angela14/public_html/key2mccall.com/listings/include/common.php on line 302

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0
    I read in another thread a recommendation to delete all the cookies, which I tried, but it didn't work. I even tried going through the install on a different computer, but I received the same error.
    I appreciate any suggestions!

    Thanks!

  2. #2
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: Upgrade Issue during configuration

    What version of Open-Realty are you upgrading from?
    Have you run the upgrade script? If so did you get any errors?

  3. #3
    Join Date
    Dec 2009
    Posts
    5

    Default Re: Upgrade Issue during configuration

    Thanks for responding. Sorry for my slow response. I ended up reinstalling the entire thing and didn't have the problem the second time. Thank you.

Similar Threads

  1. Post Installation and site configuration save issue
    By balajisr in forum Installation/Configuration Help (CLOSED)
    Replies: 3
    Last Post: 07-18-2009, 01:43 AM
  2. Upgrade from 2.4 to 2.5.3 issue
    By h_man72 in forum Installation/Configuration Help (CLOSED)
    Replies: 5
    Last Post: 01-09-2009, 11:35 PM
  3. php-5.2.8 upgrade photo issue
    By LeeForbes in forum General Help (CLOSED)
    Replies: 2
    Last Post: 01-06-2009, 11:25 AM
  4. Upgrade issue
    By jhuther in forum General Help (CLOSED)
    Replies: 11
    Last Post: 03-08-2006, 08:37 AM
  5. Search results issue after upgrade to 2.0.8
    By GrInGoLoCo in forum General Help (CLOSED)
    Replies: 1
    Last Post: 09-24-2005, 03:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •