Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/admin

  1. #11
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Yes. I have confirmed there is a bug with listing expiration detection. This bug only effects sites that have the "use expiration" option turned on. . I have a patch tested for this, and will have it posted shortly in the client area at https://www.transparent-support.com/billing/. This patch will be included in our next release.

  2. #12
    Join Date
    Jun 2004
    Posts
    1,067

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    The patch has been posted. It is called "3.1.6_listing_expiration_patch.zip" and is available in your client area. This patch should be applied only to 3.1.6 sites, and this patch will be included in the 3.1.7 release. The only change in this patch is to fix the use expiration bug mentioned in this thread.

  3. #13
    Join Date
    Jul 2005
    Location
    Sao Paulo, BRAZIL
    Posts
    3,763

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Quote Originally Posted by greengiant View Post
    The patch has been posted. It is called "3.1.6_listing_expiration_patch.zip" and is available in your client area. This patch should be applied only to 3.1.6 sites, and this patch will be included in the 3.1.7 release. The only change in this patch is to fix the use expiration bug mentioned in this thread.
    Congratulations! The patch fixed it.

    Eduardo

    Open-Realty® DOCs
    We can easily forgive a child who is afraid of the dark; the real tragedy of life is when men are afraid of the light. (Author Unknown)

  4. #14
    Join Date
    Feb 2010
    Posts
    9

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Thank you! Your Awesome!!

  5. #15
    Join Date
    Mar 2009
    Location
    UK
    Posts
    60

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Hello.
    I also have this problem. Is there some way I can also get hold of this patch?? thanks
    ---------------------------------------------------------------------------
    www.yellx.co.uk - check it out and tell me what you think
    ---------------------------------------------------------------------------

  6. #16
    Join Date
    Feb 2010
    Posts
    9

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Quote Originally Posted by mh5bl View Post
    Hello.
    I also have this problem. Is there some way I can also get hold of this patch?? thanks
    it is located on the transparent website under your services.. I have attached it but not sure if i am able to keep it here..3.1.6_listing_expiration_patch.zip

  7. #17
    Join Date
    Mar 2009
    Location
    UK
    Posts
    60

    Default Re: upgraded to 3.1.6 now all listings are inactive unless signed in as user/agent/ad

    Thanks work for me aswell Thanks dustinh
    ---------------------------------------------------------------------------
    www.yellx.co.uk - check it out and tell me what you think
    ---------------------------------------------------------------------------

Similar Threads

  1. User is INACTIVE! after upgrade
    By eagleon in forum Installation/Configuration Help
    Replies: 1
    Last Post: 04-13-2011, 02:52 PM
  2. Remove AGENT as ADMIN user
    By vixtran in forum General Help (CLOSED)
    Replies: 1
    Last Post: 04-18-2007, 05:53 PM
  3. Inactive Listings showing under agent page
    By xristovox in forum General Help (CLOSED)
    Replies: 3
    Last Post: 02-21-2007, 02:47 PM
  4. Inactive Listings showing under agent page
    By xristovox in forum General Discussion
    Replies: 0
    Last Post: 02-21-2007, 01:16 PM
  5. Inactive listings show on agent page
    By Riomacho in forum General Help (CLOSED)
    Replies: 1
    Last Post: 08-29-2006, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •