Results 1 to 7 of 7

Thread: V.3.1.6 - New Member Verification Problems

  1. #1
    Join Date
    Jun 2005
    Posts
    90

    Default V.3.1.6 - New Member Verification Problems

    V3.1.6

    the new user member is not receiving an email to click on to verify their email after registering on site..

    I'm using my own email addresses to test so I know they are active emails..

    Also the admin(me) is not receiving an email of registration of new user.

    All setting in site config are set..

    Require email address confirmation. - Yes

    Can Members Signup? - yes

    Should new members require moderator approval to be active? - no

    Anyone else have this issue...

    ps: I have not tested with agents..
    Last edited by cdnrealty; 07-03-2011 at 10:58 PM. Reason: spelling
    ελλάσρέαλτυ.gr - Advertising Greek Property Listings! with OR Version 3.1.6

  2. #2
    Join Date
    Jun 2005
    Posts
    90

    Default Re: V.3.1.6 - New Member Verification Problems

    Quote Originally Posted by cdnrealty View Post
    V3.1.6

    the new user member is not receiving an email to click on to verify their email after registering on site..

    I'm using my own email addresses to test so I know they are active emails..

    Also the admin(me) is not receiving an email of registration of new user.

    All setting in site config are set..

    Require email address confirmation. - Yes

    Can Members Signup? - yes

    Should new members require moderator approval to be active? - no

    Anyone else have this issue...

    ps: I have not tested with agents..
    Some direction on this issue would be greatly appreciated...
    ελλάσρέαλτυ.gr - Advertising Greek Property Listings! with OR Version 3.1.6

  3. #3
    Join Date
    Jun 2005
    Posts
    90

    Default Re: V.3.1.6 - New Member Verification Problems

    I have found some info which refers to this.. Can you confirm that this would be a cause of the contact form not working..

    Safe Mode Restriction in effect - Contact Agent :

    http://support.open-realty.org/showt...ation+Problems

    Not sure if this was for the 2.xx version or if it's also required for the latest V3.1.6..

    If you could confirm that safe mode must be disabled for the V3.1.6, I will ask my host to see if it can be done on my account..

    TIA..

    ============================

    No... it's not a safe mode must be disabled issue.. My host does not run php in safe mode.

    Some direction on this issue would be greatly appreciated...
    Last edited by cdnrealty; 07-06-2011 at 02:55 AM. Reason: Response from host..
    ελλάσρέαλτυ.gr - Advertising Greek Property Listings! with OR Version 3.1.6

  4. #4
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default Re: V.3.1.6 - New Member Verification Problems

    PHP Safe mode should most definitely be turned off.

    You should also be examining your server error logs for the exact time you caused this to fail. PHP errors are logged. Also, if your host has a mail restriction in place, examining the server mail logs for the exact time you caused this to fail may be helpful.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

  5. #5
    Join Date
    Jun 2005
    Posts
    90

    Default Re: V.3.1.6 - New Member Verification Problems

    Just so that we're clear.. When I click on contact agent.. it takes me to the login/register page.. I register and send and I get to the page with message:

    "This site requires that you activate your new account via email to confirm the email address you provided is valid. Once you click the link provided in your email you can login and complete your inquiry."

    No email mail is received to either the user who registered nor the admin, saying that a member has registered ..

    In the admin section /user manager section.. the new user who has registered is there.. and user shows Inactive..

    ================================================== ==========

    Safe mode is definitely off.. I've checked the error log in Cpanel of site.. It's empty.

    ========================================
    ***
    I added the contact addon from @author Eduardo Marques <ebmarques@gmail.com> and placed it in a page..

    The addon works fine. It sent the message to the agent..
    But it did not notify the admin that a message had been sent.. (not sure if the addon is supposed to do that)..
    So contact message does work without being registered.. ??

    would this eliminate the mail restriction on server possibility..
    Last edited by cdnrealty; 07-07-2011 at 12:59 AM. Reason: More testing results..
    ελλάσρέαλτυ.gr - Advertising Greek Property Listings! with OR Version 3.1.6

  6. #6
    Join Date
    Oct 2005
    Posts
    11

    Default Re: V.3.1.6 - New Member Verification Problems

    Just so that we're clear.. When I click on contact agent.. it takes me to the login/register page.. I register and send and I get to the page with message:

    "This site requires that you activate your new account via email to confirm the email address you provided is valid. Once you click the link provided in your email you can login and complete your inquiry."

    No email mail is received to either the user who registered nor the admin, saying that a member has registered ..

    In the admin section /user manager section.. the new user who has registered is there.. and user shows Inactive..
    I have the same problem, register as a user, wait for the email to user and admin, nothing happens, no email comes through. Is there any way to disable site vistor having to register first before contacting agent / advertiser? So that there is just a plain simple contact form with captcha? Btw, I am still using OR V3.1.2.
    Last edited by hbsnam; 07-10-2011 at 01:22 PM. Reason: addon info

  7. #7
    Join Date
    Jun 2005
    Posts
    90

    Default Re: V.3.1.6 - New Member Verification Problems

    My host suggested that perhaps spf for email may be needed..

    So.. I've enabled SPF for my email ... Still not getting any mail back from the user's registration ..

    ++++++++++++++++

    So you know.. If a member registers from the front page.. It all works well..

    My Problem is when a unregistered user wants to contact an agent.

    The contact agent link, leads you to a page that says you need to register for the contact form to be active..

    Click on register,fill in and all is well.. BUT.. no email is sent to either the user wanting to register, or the admin to be notified someone has registered..

    However... member registration works great from the front page.. (Member Signup) emails are received etc.etc.

    Registration does not complete from the contact link in the listing page.. No emails are received by user and admin..

    TIA..

    Some direction on finding an answer to this issue would be greatly appreciated...
    Last edited by cdnrealty; 07-11-2011 at 11:03 PM. Reason: spelling
    ελλάσρέαλτυ.gr - Advertising Greek Property Listings! with OR Version 3.1.6

Similar Threads

  1. New Agent Verification Problems
    By buono in forum General Help (CLOSED)
    Replies: 3
    Last Post: 05-26-2011, 04:56 AM
  2. Restricted Site, Member Login and Member Signup
    By ewood in forum Templates - Help/Ideas/Discussion (CLOSED)
    Replies: 0
    Last Post: 02-04-2009, 10:57 PM
  3. Replies: 3
    Last Post: 06-22-2007, 12:34 AM
  4. Member Signup & Login Problems
    By vurso in forum General Help (CLOSED)
    Replies: 6
    Last Post: 10-26-2006, 02:13 AM
  5. Email Verification?
    By chaquefois in forum General Help (CLOSED)
    Replies: 0
    Last Post: 08-22-2006, 10:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •