Results 1 to 2 of 2

Thread: Any idea what this error is caused by?

  1. #1
    Join Date
    May 2004
    Posts
    41

    Default Any idea what this error is caused by?

    January 12, 2005, 10:53:38 am -- create index idx_listingid on default_temp (ID)

    I'm getting this each time I add a new listing to the site.

  2. #2
    the_sandking's Avatar
    the_sandking is offline hadron remnant - Moderation Fachmann
    Join Date
    Apr 2003
    Location
    Nullspace
    Posts
    5,289

    Default

    Quote Originally Posted by John Graham
    January 12, 2005, 10:53:38 am -- create index idx_listingid on default_temp (ID)

    I'm getting this each time I add a new listing to the site.
    It could be that your webhost doesn't allow you to create indexes in your database. If that is true, you can turn indexing off in your 'common.php'.
    "Much of what looks like rudeness in hacker circles is not intended to give offense. Rather, it's the product of the direct, cut-through-the-BS communications style that is natural to people who are more concerned about solving problems than making others feel warm and fuzzy."

    "We gotta' go to the crappy town where I'm a hero!"
    -Hoban 'Wash' Washburne 2485-2519


    "When you’re born you get a ticket to the freak show. When you’re born in America, you get a front-row seat.."
    -George Carlin 1937-2008

    New to Open-Realty® and need help? Check the:
    -OR DOCUMENTATION -

    Important: Read this at least once in your lifetime
    How To Ask Questions The Smart Way

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •