Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: SQL user/password link broken

  1. #11
    Join Date
    Apr 2005
    Posts
    16

    Default

    Getting better....

    Went into common.php and changed the username and password from waltripj_ort1 to just waltripj and the string of numbers/letter to the text password.

    The error message has disappeared and the listings mostly show up. I am getting missing photos now and when I try to log into the listings/admin page, it is telling me it cant find the selected page; add listing, edit listing, etc.

    I am going to try and check the paths in common.php again.

  2. #12
    Join Date
    May 2004
    Location
    Long Island, NY
    Age
    49
    Posts
    9,796

    Default

    Your mysql username is usually prefixed by your cpanel user name. Something like this cpanelname_mysqlname. Based on your other user name it should probably be waltripj_jimw.

  3. #13
    Join Date
    May 2004
    Location
    Long Island, NY
    Age
    49
    Posts
    9,796

    Default

    We posted at the same time. Your base url in common.php should be http://waltriprealestate.com/listings as you have it installed in a subdirectory instead of the main directory.

  4. #14
    Join Date
    Apr 2005
    Posts
    16

    Default

    Huzzahs! Rejoiceing!

    All works again!!!


    I cannot thank you all enough for helping. If there is anything I can do for you, just ask.


    John

    www.artczar.org

  5. #15
    Join Date
    May 2005
    Posts
    19

    Default

    Hi, John.

    I also met the same problem but don't seem to solve it. I got the same mistake as yours

    Warning: mysql_connect(): Access denied for user: 'gennoff@localhost' (Using password: YES) in /var/home/realty/public_html/realty/include/adodb/drivers/adodb-mysql.inc.php on line 235

    and neither can I log in nor register a new member. Do I have to include those cpanel prefixes before my username like realty_gennoff or just gennoff? Or the problem is somewhere else?

    Valyo Gennoff

  6. #16
    Join Date
    May 2004
    Location
    Mallorca-Spain
    Age
    51
    Posts
    169

    Default

    Quote Originally Posted by gennoff
    Hi, John.
    Do I have to include those cpanel prefixes before my username like realty_gennoff or just gennoff? Or the problem is somewhere else?

    Valyo Gennoff
    Yes, and modify de common.php

  7. #17
    Join Date
    May 2005
    Posts
    19

    Default

    Thanks, Penney. I'll try a bit later and see what happens.

  8. #18
    Join Date
    May 2005
    Posts
    19

    Default

    Alright. I changed my user name from gennoff to realty_gennoff and my db from realty to realty_realty. adn it gave me this on the index page

    There's been a problem -- please contact the site administrator

    who is me, unfortunately

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •