Results 1 to 4 of 4

Thread: rental search in 2.0 does not work:: 500 error

  1. #1
    Join Date
    May 2005
    Location
    Bogor - Indonesia
    Posts
    134

    Exclamation rental search in 2.0 does not work:: 500 error

    I discovered a bug I assume.

    I received a 500-error when clicking the rental search. I have no sef's enabled since my host does not allow mod_rewrite. So I use the "conventional" one

    The code here is in gthe downloaded Main.html ::
    Code:
    <li><a href="{url_search_rental}" title="Properties for Lease">For Lease</a></li>
    The link however in the browser gives: and produces thus a 500-error. I think it's because of the following:

    I looked in ../include/search.inc.php and the code here states:
    Code:
    $url =  '<a href="index.php?action=searchresults&amp;type=Rental">'.$lang['browse_all_rentals'];
    Somewhere the consistancy is gone here in the URL-naming seemingly?

    Once again I have not hacked yet since am not a coder but it is a problem but what to change where? Please advise?
    _______________________________
    Leo Lammerink aka Mamboindo
    Last edited by mamboindo; 05-22-2005 at 02:24 PM.

  2. #2
    Join Date
    Jul 2003
    Location
    California
    Age
    42
    Posts
    4,229

    Default

    can we have a link to the site and the full error messages you are receiving?
    Open-Realty 2 Documentation

    ~The Difference Between an ORDEAL and an ADVENTURE is ATTITUDE~

  3. #3
    Join Date
    May 2005
    Location
    Bogor - Indonesia
    Posts
    134

    Default

    Quote Originally Posted by Mick
    can we have a link to the site and the full error messages you are receiving?
    500-error message:
    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webadmin@lycos-europe.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    The search for the listings works perfect by the way so no problem there. Just see the URL's I gave...they are all different. anyway......

    site and click the "for Lease" button

    don't look at the fact that some of the links point to similar pages. Have not made the pages yet....

    Tnx Mick

    Leo

    edit: take your time...it's 2 am Monday here so its time to do some sleeping
    Last edited by mamboindo; 05-22-2005 at 03:02 PM. Reason: time to go to bed......

  4. #4
    Join Date
    May 2005
    Posts
    9

    Default

    kinda having the same problem with rental searches
    got a thread going here on it
    OTHER Rental Search Thread

    this seems to be 2.0.1 specific GreenGiant posted a search.inc.zip file but it didnt make a difference.

    WebDude

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •