Results 1 to 3 of 3

Thread: Help - I am useless!!

  1. #1
    Join Date
    May 2005
    Posts
    7

    Default Help - I am useless!!

    Hi guys,
    Please can you tell me what I am messing up on here!
    I am trying to set up openrealty for a friend in Spain but I have messed with the common.php files - uploaded everything and all I get is this:

    Warning: main(/home/biofuel/public_html/template/vertical-menu/style.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 62

    Warning: main(/home/biofuel/public_html/template/vertical-menu/style.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 62

    Warning: main(): Failed opening '/home/biofuel/public_html/template/vertical-menu/style.php' for inclusion (include_path='.:/usr/share/pear') in /home/biofuel/public_html/jones-nash-property/include/common.php on line 62

    Warning: main(/home/biofuel/public_html/include/language/english.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 67

    Warning: main(/home/biofuel/public_html/include/language/english.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 67

    Warning: main(): Failed opening '/home/biofuel/public_html/include/language/english.php' for inclusion (include_path='.:/usr/share/pear') in /home/biofuel/public_html/jones-nash-property/include/common.php on line 67

    Warning: main(/home/biofuel/public_html/include/main.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 158

    Warning: main(/home/biofuel/public_html/include/main.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 158

    Warning: main(): Failed opening '/home/biofuel/public_html/include/main.php' for inclusion (include_path='.:/usr/share/pear') in /home/biofuel/public_html/jones-nash-property/include/common.php on line 158

    Warning: main(/home/biofuel/public_html/include/adodb/adodb.inc.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 161

    Warning: main(/home/biofuel/public_html/include/adodb/adodb.inc.php): failed to open stream: No such file or directory in /home/biofuel/public_html/jones-nash-property/include/common.php on line 161

    Warning: main(): Failed opening '/home/biofuel/public_html/include/adodb/adodb.inc.php' for inclusion (include_path='.:/usr/share/pear') in /home/biofuel/public_html/jones-nash-property/include/common.php on line 161

    Fatal error: Call to undefined function: adonewconnection() in /home/biofuel/public_html/jones-nash-property/include/common.php on line 162

    What have I done - tried to fiddle for three hours but I cannot figure it out - is it my basepath? Perldiver tells me the Document_Root is /home/biofuel/public_html - is this the same as the basepath???

    Help :-(

    Pete

  2. #2
    Join Date
    May 2004
    Location
    Long Island, NY
    Age
    49
    Posts
    9,796

    Default

    This looks like you are installing 1.15 but you posted in the 2.0 section. Try changing the basepath to /home/biofuel/public_html/jones-nash-property

  3. #3
    Join Date
    May 2005
    Posts
    7

    Default

    Thanks - that fixed it - I thought it was version 2.0 - sorry!

    Pete

    Have now got to configurator stage and I get this after clicking to start:

    0 -- CREATE TABLE default_UserDB (ID int(11) NOT NULL auto_increment,user_name varchar(80) NOT NULL default '',emailAddress varchar(80) NOT NULL default '',Comments text NOT NULL,user_password varchar(50) NOT NULL default '',isAdmin char(3) NOT NULL default 'No',canEditForms char(3) NOT NULL default 'No',creation_date date NOT NULL default '0000-00-00',canFeatureListings char(3) NOT NULL default 'No',canViewLogs char(3) NOT NULL default 'No',last_modified timestamp(14) NOT NULL,hitcount int(11) NOT NULL default '0',canModerate char(3) NOT NULL default 'no',PRIMARY KEY (ID),UNIQUE KEY ID (ID,user_name),KEY ID_2 (ID));
    ERROR - CREATE TABLE default_UserDB (ID int(11) NOT NULL auto_increment,user_name varchar(80) NOT NULL default '',emailAddress varchar(80) NOT NULL default '',Comments text NOT NULL,user_password varchar(50) NOT NULL default '',isAdmin char(3) NOT NULL default 'No',canEditForms char(3) NOT NULL default 'No',creation_date date NOT NULL default '0000-00-00',canFeatureListings char(3) NOT NULL default 'No',canViewLogs char(3) NOT NULL default 'No',last_modified timestamp(14) NOT NULL,hitcount int(11) NOT NULL default '0',canModerate char(3) NOT NULL default 'no',PRIMARY KEY (ID),UNIQUE KEY ID (ID,user_name),KEY ID_2 (ID));


    Cheers again! (should I move this thread to the other section?)

    Pete

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •