I've got a client running v 1.1.4 who is wanting to upgrade to the current version. Is there an easy way to do this? If not, are there upgrade instructions posted anywhere to help me through this . . . or am I looking at a new install and manually transferring the data over? ( I sure hope it is not the latter.) Any assistance or recommendation would be appreciated.

Best wishes,
Rae